1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DFI DK P35, E8400 - Duvidas de temperatura e OC

Discussão em 'Modding e Overclock' iniciada por soulriver, 16 de Abril de 2008. (Respostas: 19; Visualizações: 2297)

  1. soulriver

    soulriver Power Member

    Boas tenho o sistema que podem ver em my system e ando a fazer testes de OC (sem mexer em voltagens 1º). Experimentei a 3,55Ghz e tive um erro no prime95 e no occt. Agora fiz um teste a 3.4G e parece-me bem, mas o meu problema é que instalei o xigmatek e continuo a achar as temps muito altas (57ºC em full load no core temp, e com o cooler stock acho que era 63º). Isto pode indicar que as temps estão a ser mal lidas pelo core temp (o smartguardian mostra 40º em full load com o xigmatek)? Que o cpu ficou mal instalado?

    Aqui podem ver uma imagem das temps em full load.
     
  2. rav3n

    rav3n Power Member

    uma coisa é temperatura dos cores, outra é a temperatura do cpu

    Tcores>Tcpu

    em relaçao à perfomance do cooler nao me posso pronunciar, no entanto deve haver alguem que o use
     
  3. soulriver

    soulriver Power Member

    Em relação às temps já percebi. No entanto ando a ver com vários progs e acho exagerado os 57ºC sem mudar voltagens. Eu entreguei o pc para montagem com artic cooling mx-2 e a caixa veio fechada, já pensei que se calhar não tenham metido massa térmica. Será resposta para estas temperaturas mto elevadas (seja como for já mandei um mail a perguntar se usaram ou não, e em ultimo caso vou ter que desmontar tudo e voltar a montar, mas jeitinho é 0 :S).

    P.S. Instalei também o speedfan e de todas as temps que detecta nenhuma passa dos 47º em full load, cada vez estou mais confuso :S
     
    Última edição: 16 de Abril de 2008
  4. steelballzz

    steelballzz Folding Member

    estive a ver pics desse cooler e, corrige-me se estiver errado, a retenção é idêntica ao stock cooler da intel

    [​IMG]





    para teres essas temps tens o cooler mal montado, quase de certeza
     
  5. soulriver

    soulriver Power Member

    Certo. Ele foi montado na *****, e vi meterem a massa térmica. O que é que poderá estar mal?

    p.s. Com o stock cooler tinha 62ºC nos cores sem OC, não é elevado também? Eu tenho é medo que nem tenham metido massa termica no processador.
     
  6. NCast

    NCast Power Member

    ???
     
  7. soulriver

    soulriver Power Member

    Vi meterem massa térmica no cooler na *****.
    Entreguei uma caixa de mx-2 e veio fechada, quando o cpu foi montado na Globaldata.

    Ou seja tenho medo que não tenham metido (ou que tenham usado uma fraquinha) quando fizeram a montagem na globaldata.
     
  8. NCast

    NCast Power Member

    OK, mas certamente q na Globaldata terão metido Pasta Térmica, pode n ter sido a tua.
    Além do mais por e-mail dúvido q se lembrem.

    Será q vais ganhar assim tanto trocando a pasta?
    Ainda te arriscas a mandar alguma coisa para o "dark side".
    Se n sabes n mexas. Logo hás de arranjar alguem que te ajude.

    Abraços
     
  9. soulriver

    soulriver Power Member

    Concordo dai não ser eu a fazer a montagem. O que é certo é que as temps estão altas para os componentes em questão. Assim sendo vou pedir à Globaldata para rever a montagem do cpu, porque mesmo com o stock cooler como veio de lá, as temps estavam demasiado altas.
     
  10. NCast

    NCast Power Member

    Podes ter de perder umas horitas mas é a ideia acertada.
    Abraço e BOA SORTE!
     
  11. soulriver

    soulriver Power Member

    Disseram-me que é a DFI que reporta temps altas para os novos cpu's. Alguém que tenha os mesmos componentes pode dar dados para eu poder comparar? É que andei a googlar e os 58ºC em full load com estes componentes, normalmente é com o cpu puxado a 4Ghz, e não a 3Ghz stock.
     
  12. steelballzz

    steelballzz Folding Member

    pelo que me disseram a mim ;) as leituras de temperaturas dos 45nm é que estão erradas, por defeito

    na dfi por ex tens uma opção para ajustar a temperatura com possibilidade de 12ºc para cima ou para baixo

    agora, com erro ou sem ele mais de 50ºc em default e em idle, mesmo que fosse stock cooler parece-me algo elevado

    verifica se as alhetas do cooler estão "stone cold" ou se notas um ligeiro aquecimento

    já agora mete carga nisso e vê a quantos ºC chega o cpu em full load
     
  13. soulriver

    soulriver Power Member

    Se calhar expliquei-me mal sorry. As temps que refiro (62ºC no Core Temp com o stock cooler), são em full load.
     
  14. steelballzz

    steelballzz Folding Member

    eu com 1,5 a 4500 tinha temps de 65ºc em full load

    mas com 2 rads 240 BIX e um apogee GT

    e sempre dificil comparar temps, principalmente pelas variáveis envolvidas

    tenta melhorar o airflow da caixa, pois da-me a sensação que esse cooler vai depender fortemente dissso


    EDIT eventualmente coloca uma 2ª fan no cooler para teres o efeito "push-pull"
     
  15. soulriver

    soulriver Power Member

    As temps parecem-me ok, no entanto agora andei a experimentar um pouco mais de OC e tive o seguinte problema. Até 3,45Ghz vai bem sem necessitar de aumento de voltagem depois começa-se a queixar. No entanto como encontrei uma thread com os mesmo componentes (mems inclusivé) a 4Ghz tentei usar parametros aproximados, e o pc deixou de arrancar e tive que fazer clear cmos. As settings que usei foram as seguintes:

    [​IMG]
    [​IMG]

    O que é que lhe poderá faltar? Mais voltagens? Quais?

    Obrigado.
     
  16. soulriver

    soulriver Power Member

    só para acrescentar mais alguns testes que fiz agora a correr duas instâncias do orthos.

    1º Afinal a 3,440Ghz com as mems a 1033Mhz não estava estável. Subi-lhe o Nb e o CPU VTT ligeiramente e até agora está a correr 2 instâncias de orthos há 30 minutos e tudo OK.

    2º No entanto como as temps agora parecem boas, decidi puxar mais ele mas um teste mais "comedido" que o do post anterior. Tentei 450x8 (3600) com a RAM a 1:2 (901Mhz) e com as seguintes voltagens DRAM - 2v, NB - 1.45v e CPU VTT - 1.333v, entra no xp mas nem 2secs de orthos aguenta. Alguma ideia?

    Nota: Tenho o speedstep activado. Será que desactivar ajuda?

    Obrigado desde já.

    Mais um edit. Descobri que para aumentar o core voltage era no cpu vid special add, e já comecei a aumentar ums pós. Mas comparando com ppl da thread "8400 overclock inside" vejo que tenho que lhe dar muito mais vcore para ele aguentar. Não está a pedir volts demais? Ou sou eu que estou a fazer alguma coisa errada (tipo pedir demais da ram ou algo do genero)?

    Novo edit: Neste momento está estável a 3.6Ghz, 450x8 com a ram 1080mhz, com 1,31vCore, 1,41v NB e 2V Ram. Alguma ideia de que passos seguir para chegar aos 4Ghz? Tenho sempre dificuldade na escohla de FSBxMultiplicador por causa da RAM, nunca sei a que velocidade devo meter a ram.
     
    Última edição: 18 de Abril de 2008
  17. kilermachinegun

    kilermachinegun Power Member

    Duvido que seja da voltagem pois eu com um e8200 faço 3.6 com voltagem em auto na bios
     
  18. rav3n

    rav3n Power Member

    o auto na bios pode por vezes significar que o vcore(e outros settings) sobe automaticamente com o OC, portanto cuidado
     
    Última edição: 19 de Abril de 2008
  19. soulriver

    soulriver Power Member

    Fiz um novo OC, passei para 3,8Ghz mas desci as mesms para 1066Mhz.

    [​IMG]

    O que vos parece pelo screen? Para o dia-a-dia está bem assim ou não devia ter tanta voltagem no NB?
     
  20. soulriver

    soulriver Power Member

    Hoje tive a jogar umas 2 horas e a temperatura do chipset registada no smartguardian era 51ºC. Qual a temperatura máxima "recomendável" no chipset?

    nota: Tenho uma fan lateral em outake pq fazia barulho em intake, mas tenho que a mudar, será que ajuda a baixar um pouco a temp do chipset?
     

Partilhar esta Página