1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DFI NF4 Ultra crashou->morreu

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por GhostRider2069, 11 de Janeiro de 2006. (Respostas: 20; Visualizações: 892)

  1. GhostRider2069

    GhostRider2069 Power Member

    Tenho uma board destas.

    Crashou e agora ao ligar acende os 4 led's e depois ficam só 3 acesos e vai fazendo beeps constantes, ficando a luz do "reset" a piscar.

    É problema da board ou de outro componente?

    É que nao tenho o manual aqui à mão e não sei até que ponto é que lá terá a resposta
     
  2. guxo

    guxo Guest

    fizes-te alguma coisa a bios???? (um flash ou coisa parecida????)
     
  3. God_Lx

    God_Lx Folding Member

    Procura na net (Ou aqui mesmo no forum) o que são os 3leds, mas axo k é ram, 4 sei k é a VGA...
     
  4. X3non

    X3non 1st Folding then Sex

    Em princípio não é da board. Esses led's e bip's têm um significado e não me lembro ao certo do que significam no teu caso, mas basta procurares que encontras facilmente. Pode ser várias coisas, mas eu aposto nas memórias. Verifica se estão nos slot's laranja e testa apenas um módulo ou mesmo outras ram's.
     
  5. GhostRider2069

    GhostRider2069 Power Member

    O PC estava a funcionar quando pifou.

    Vou experimentar memórias então.
     
  6. guxo

    guxo Guest

    a fonte aguenta tudo o k tens? :/
     
  7. God_Lx

    God_Lx Folding Member

    Confirmo, 3Leds é mesmo RAM...

    Aqui fica, 4 LEDS on no CPU detected, 3 LEDs on RAM not detected, 2 LEDs on Vid Card not detected and 1 LED on should mean system boot up.
     
    Última edição: 11 de Janeiro de 2006
  8. GhostRider2069

    GhostRider2069 Power Member

    Sim, tal como referi tinha o sistema a correr rock stable.

    Winnie [email protected]
    2x512mb Corsair
    Antec Neopower 480W modular (24 pinos)
    Nvidia 6600GT
     
  9. God_Lx

    God_Lx Folding Member

    Já mudaste as mems para veres ?
     
  10. GhostRider2069

    GhostRider2069 Power Member

    Mudei agora, já funciona !!1

    Afinal é das memórias...

    A corsair tem garantia vitalicia certo?
     
  11. God_Lx

    God_Lx Folding Member

    Não sei se é em todas as memórias, mas se n for em todas pelo menos 2 anos de garantia tem... Usavas as mems a quanto com quanta voltagem ? Axo estranho mem morrer à toa... (As minhas sempre buliram bem, ou vinham mesmo maradas da loja ou já não morriam...)
     
  12. guxo

    guxo Guest

    mas o k e k fizes pra isso ir plo caraças?????? :s
     
  13. X3non

    X3non 1st Folding then Sex

    Experimenta as memórias noutro pc.

    Também duvido que isso morra assim à toa.
     
  14. Swat

    Swat I Folded Myself

    isso é mesmo estranho o.O
    faz um reset à BIOS e exprimenta outra vez as memórias ;) elas não morrem assim do nada :S
     
  15. God_Lx

    God_Lx Folding Member

    Morrem morrem... Não são é todas, as VX então é abusivo...
     
  16. GhostRider2069

    GhostRider2069 Power Member

    Bem, estão a funcionar perfeitamente nos slot's amarelos.

    Weird shit.

    Obrigado pela ajuda, pensei mesmo que tinha sido a board devido às experiências passadas com boards tipo Epox 8kha+, Abit KD7-E, DFI Lanparty B :lol:

    As memórias estão a 3.2v
     
  17. God_Lx

    God_Lx Folding Member

    Yeah, who cares, dá-lhes 3.8 k elas ficam logo boas, até voltam a funcionar nos slots laranja :P

    (Just Kidding)

    Ainda bem que não morreram :)

    EDIT: Acho que não vi ninguem queixar-se k estas Ultra-D morressem à toa...
     
  18. guxo

    guxo Guest

    ja agora kual e a dif entre a slot laranja e amarela??
     
  19. GhostRider2069

    GhostRider2069 Power Member

    Não precisas do Just Kidding :cool:

    BTW, guxo, as tuas threads no chupa-mos sao weird :-D
     
  20. Swat

    Swat I Folded Myself

    Eu com as TCCD consigo mais mhz com os mesmo timmings nos laranjas do que nos amarelos ;)
     

Partilhar esta Página