1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DHCP Server do modem router dá IP Público??? D-Link da ONI...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por PROD, 27 de Agosto de 2006. (Respostas: 2; Visualizações: 1364)

  1. PROD

    PROD Power Member

    Fui a casa de um amigo para lhe instalar o modem router ADSL da ONI (D-LINK 302T).

    Tenho um idêntico a funcionar em minha casa, mas em modo de bridge e sem DHCP, pq se liga a um router wireless e tudo está OK.

    Em casa do meu amigo tb já está tudo a funcionar, mas o PC (que se liga directamente ao modem por porta ethernet) obtém o IP público em vez do privado.

    O modem está configurado para PPoE e tem o DHCP server ligado. Qd o PC arranca ele obtém um IP privado (192.168.10.2) e não tem acesso à net, mas passado uns segundos passa para um IP público (89.xxxx) com o qual já passa a aceder...

    Não consigo perceber pq faz isto, mas nunca me agrada que os PC's fiquem com IPs públicos...

    Alguém faz ideia se isto é normal?
     
  2. goobie

    goobie Power Member

  3. PROD

    PROD Power Member

    Pois, eu lembro-me e por coincidência tive a instalar um este fim de semana. O problema não tem nada a ver com o facto de estares a usar USB. Calculo q o 1º PC a ligar-se fique com o IP público e que os outros fiquem com o privado, mas isto seria estranho pq depois não sei se conseguiriam comunicar um com o outro na mesma rede....

    Tenho que arranjar um switch ou um hub e fazer uns testes...

    O que não tenho qualquer dúvida é que a parte de router deste modem é mesmo muito fraquinha...
     

Partilhar esta Página