1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Diagnosticar o problema: hardware fried?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Quetzal, 21 de Março de 2009. (Respostas: 2; Visualizações: 638)

  1. Quetzal

    Quetzal Power Member

    Boas noite ppl,

    Bem tenho aqui um problema chato com o meu desktop, já nao sei bem o que fazer.

    HP xw4400 (http://h10010.www1.hp.com/wwpc/us/en/sm/WF06a/12454-12454-296719-307907-296721-3211220.html), ao qual adicionei uma Geforce 8800 quando o comprei à coisa de 1~2 anos atrás. E tem funcionado sem problemas até anteontem quando tava a jogar empire total war :D e o computador encravou :005: Fiz reboot e imediatamente reparo que a bios startup screen têm uns glitches gráficos menores e que depois de fazer o startup do sistema operativo (Vista x86) o sistema crasha outra vez : blue screen : memory parity check failed.

    Assumi que fosse problema de memória por isso entrei em safe mode (as glitches gráficas desaparecem quando o sistema operativo comeca) e corri o memtest do vista - que não acusou problemas. Depois corri o memtest da bios - que tambem não acusou problemas. Tenho 2 Gb's de RAM - 2x de 1Gb - que removi individualmente e que não resolveu o problema. Dai conclui que o problema nao estava na RAM.

    Depois experimentei correr um anti-virus (AVG free) não acusou nada que causasse isto por isso experimentei flashar a bios.

    O que estranhamente funcionou!

    Até hoje à noite, quando estava a jogar empire total war outra vez e o mesmo erro apareceu. Infelizmente agora flashar a bios não resolve nada. Experimentei formatar o sistema operativo e pareceu funcionar (mesmo sempre a mostrar os artefactos gráficos na bios) até correr o windows update (e provavelmente actualizar os drivers gráficos no processo), altura em que deixei de conseguir outra vez voltar ao sistema operativo.

    Ou seja isto tudo para concluir que o problema não está no software ou drivers, mas infelizmente tambem não consigo apontar exactamente aonde está no hardware. Os glitches gráficos embora normalmente sejam da placa gráfica, podem ser de outras peças (tambem li que algumas placas usam ram do pc para algum storage). O facto de conseguir entrar no windows em safe mode e utiliza-lo sem ver glitches gráficos nenhuns, por exemplo, leva-me a pensar tambem que se calhar é "só" o chip da bios que está estragado ou outro problema na motherboard.

    Tambem pensei em overheating, mas esperar que o pc arrefeça e liga-lo não resolveu o problema (não faço overclocking nem da GPU nem do CPU), e, pelo que vi, as ventoinhas estão todas a funcionar.

    Anyway estou frustrado com isto e gostava de saber,

    1º estou a esquecer-me de alguma outra coisa que possa causar isto?

    2º o próximo passo seria se calhar mudar a placa gráfica e ver se o problema ficava "resolvido"?
     
  2. drina

    drina Power Member

    Só te acontece com este jogo ou com outros jogos?
    é que parece que só reclamas deste.
    Se for só com este já actualizaste as drivers da placa grafica?
    E agora a pergunta da praxe, o jogo é original?
     
  3. Quetzal

    Quetzal Power Member

    Sim, era original e tecnicamente não é só desse. Tenho reparado um performance mais lento recentemente no computador em aplicações gráficas. De qualquer maneira já o mandei para a garantia =) Quase de certeza que é a placa gráfica que aqueceu demasiado (or something)
     

Partilhar esta Página