1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dial PPPOE - ENTER

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pprc85, 24 de Agosto de 2006. (Respostas: 8; Visualizações: 765)

  1. Estou aqui com um problema que já me anda a por os cabelos em pé! >(
    O problema é o seguinte:
    1. Quando inicio o computador está todo ok e operacional, embora o meu antivirus (McAfee) nos ultimos tempos tenha deixado de apresentar o seu logo ao iniciar o windows, e o Security Center foi desactivado sem meu consentimento. (talvez este problema tenha a ver com o fim da minha subscrição, n sei :S)
    2. Ao iniciar a internet (SAPO.ADSL), apenas após alguns segundos, aparece uma nova janela de ligação à Net, que contêm o meu username e no local da password estão digitos a mais. Quando esta nova janela aparece a conexão SAPO.ADSL vai abaixo. Eu vou ao painel das ligações de rede, elimino o "dial intruso" de nome ENTER, e ele aparece novamente, elimino novamente e desaparece, pelo menos temporariamente, poiis volta a surgir e a deitar a minha ligação SAPO.ADSL abaixo passado alguns minutos (aparentemente não há um intervalo definido entre as quebras de ligação).
    Eu ja usei o AdWare e o meu antivirus pa procurar possiveis focos de contaminação e embora tenha encontrado algumas entradas no registo, cookies e programas maliciosos, nada mudou. Cheguei a eliminar um dial malicioso através do ad-aware, mas o problema pressiste.

    Em suma:

    SOCORRO!! preciso de ajuda...

    Agradeço que me ajudem o mais depressa possivel, pois está a ser constrangedor viso que necessito da internet ligada permanentemente (até porque jogo online).

    Cumprimentos
     
  2. vitor_daniel

    vitor_daniel Power Member

    boas

    Tenta desactivar o restauro do sistema, depois corres o anti-virus e AdWare (actualizados) em modo de segurança.
    Também podes experimentar usar o Spybot (também em modo de segurança e actualizado)
    Se não resultar avisa.

    boa sorte
     
  3. pois.. eu ja usei o adware, e spybot, se bem k n os usei em modo segurança, no entanto voltei a corrê-los e os resultados k apresentavam antes já n apareciam.. supostamente o meu pc es´tá limpo agora.. mas os problemas continuam. Alguem conhece um bom programa de análise do sistema pa ver o k xe passa?
     
  4. pois...

    Pois, eu ja usei o adware e spybot (actualizados ambos), embora não tenham sido usados enm em modo de segurança nem com o restauro de sistema desligado, no entanto, se eu os voltar a executar, eles não detectam nenhuma anomalia, é como se o pc estivesse limpo, mas os problemas persistem!

    Alguems abe de uma boa ferramenta de análise pa ver o k se passa?
     
  5. Whooper

    Whooper Power Member

    Isso q tens ai é um Dailer. Se tivesses uma ligação a 56K estavas amanhado.

    EM ultimo caso Format C::002:
     
  6. eu ja tive problemas destes quando tinha uma ligação 56k, e resolvia-se, mas esta aki está-m a dar cabo do juizo, e não m apetecia nd ter de formatar o C: ...
     
  7. Mike69

    Mike69 Power Member

    avast bart cd


    resolve a situação num instante
     
  8. Techdoctor

    Techdoctor Power Member

    Não há qq tipo de dúvida!
    O q tu tens são mesmo problemas de vírus/spy-ware.
    Basta ver as coisas q destaquei a amarelo do teu post.

    Por vezes n é possível resolver através do próprio computador.
    Tens q tirar o Disco fora, ligá-lo em outro PC (*) q esteja limpo e com anti-virus e anti-spyware actualizados e fazer uma limpeza a fundo.
    Embora desta forma se consiga resolver praticamente qq problema deste tipo, eu já tive 1 caso ou outro em q nem assim foi lá. Aí só 1 Format e reinstalação completa de tudo.


    (*): Se ambos os Discos forem IDE, liga o infectado como slave do bom.
    Se algum dos Discos for S-ATA verifica na BIOS a ordem de arranque para q o sistema n tente arrancar pelo infectado.
     
  9. bem, vou tentar. Conheço um tipo que tem um pc mesmo só para tratar dos discos das outras pessoas.. vamos a ver como isto vai, é que é um aborrecimento ter de andar constantemente a ligar a internet!!

    Tou surpreso por haver aki um Poveiro, lol, eu sou de perto, Vila do Conde :P

    De qualquer modo obrigada pela atenção ao tópcio e também vou dar uma vista de olhos ao Avast
     

Partilhar esta Página