1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dicionários PT no OpenOffice 2.3

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Condez, 6 de Novembro de 2007. (Respostas: 4; Visualizações: 1164)

  1. Condez

    Condez [email protected] Member

    Por alguma razão que eu não consigo descortinar, não consigo colocar o OpenOffice a reconhecer o Dicionário PT como deve ser.

    Alguns documentos ele reconhece, mas se abrir um novo acha reconhece tudo em inglês.

    Instalei os dicionários através do seu Wizard.

    Removi inclusivé o bundle que vem com o Ubuntu e instalei o existente no site do OpenOffice PT juntamente com os dicionários e tudo na mesma.
    Já alterei a linguagem do próprio Ubuntu para PT e tudo na mesma.

    Estou sem ideas quanto a esta porra. Será isto um bug qualquer do Ubuntu?


    PS: Experimentei no Kubuntu 71.0 e cada vez que executo o Wizard para instalar novos dicionários, crasha-me o OpenOffice.

    Mais alguem sofre deste problema?
     
    Última edição pelo moderador: 10 de Novembro de 2007
  2. flsantos

    flsantos Power Member

    Já experimentaste nas configurações do openoffice? Tem lá uma tab para os dicionários.
    No Ubuntu já não sei se funciona de maneira diferente pois não mexo nele desde o 6.10., mas no opensuse instalou logo de raiz sem me preocupar com mais nada.
     
  3. Sahaqiel

    Sahaqiel Power Member

    Eu no arch , o que fiz foi instalar os pacotes da língua portuguesa pelo gestor de pacotes ( pode-se fazer à pata, como podes ter feito ) e depois é só ir às opções :

    Tools->Options->Language Settings->Languages e mudar o campo das Default Languages e colocar a portuguesa, e não seleccionar o que diz "For the current document only". Espero que ajude.
     
  4. Condez

    Condez [email protected] Member

    Eu já fiz instalação dos dicionários das mais variadas formas possíveis.

    No entanto, pelos vistos ainda me falta fazer um coisa: A alteração indicada pelo Sahaqiel

    Por alguma razão, aquilo ainda estava como Inglês.

    E eu que perdi umas horas com este [email protected] e afinal bastava apenas uma ligeira alteração ...

    Que parvoíce.


    Bem, obrigado pela ajuda.
     
  5. flsantos

    flsantos Power Member

    Assim é que se aprende. Já não tem conta as horas "perdidas" à procura de alguma coisinha básica em linux. Mas ganha-se experiência e conhecimento.
     

Partilhar esta Página