1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio
  3. Participem no Giveaway Natal 2018 até 21 de Dezembro!
    Remover anúncio

Dificuldades em jogar Unreal Tournament GOTY no laptop!

Discussão em 'PC Gaming' iniciada por lNlGMA, 30 de Junho de 2012. (Respostas: 6; Visualizações: 738)

  1. lNlGMA

    lNlGMA Power Member

    Queria jogar uns private matches com um colega de curso meu, mas o jogo nos meus laptops fica meio lento e quem está do outro lado vê-me muito acelerado, já procurei soluçoes e já li que era o motor unreal que não se dava bem com dual-core e outras tantas razoes, mas nunca encontrei soluções para tal... alguém aqui pode ajudar? Sei que isto acontece porque em servers publicos o pessoal queixava-se e em lans tambem me deparei com esse problema.
    obrigado!
     
  2. apocalipsus

    apocalipsus Power Member

    Boas.
    Se pelo que dizes o problema é do dual core, mete o jogo a correr só com um cpu.
    Vais ao gestor de tarefas e carregas com o botão direito no exe do jogo. Depois metes definir afinidade.
     
  3. SandmanPT

    SandmanPT Suspenso

    Boas.

    Eu jogo-o num Dual Core de há uns anos para cá e nunca me deu problemas desse género. No entanto tenta o seguinte:

    Vai aqui --> http://www.cwdohnal.com/utglr/ <-- saca os ficheiros do OpenGL e nas Preferences de vídeo no jogo, muda para OpenGL. Pode resolver a situação (o problema pode ser a nível gráfico, de alguma forma).

    Já agora, se quiseres fazer uns games, adiciona a minha Steam ID, encontra-se aqui em baixo na Assinatura.
     
  4. lNlGMA

    lNlGMA Power Member

    Assim que tiver possibilidades irei tentar as vossas dicas, dar o feedbacke e terei todo o gosto em jogar com quem quiser. Foi sempre um prazer jogar UT! :D
    Agora estou em época de exames mas quis pedir já ajuda, podia ser que alguém tivesse o mesmo problema e tivesse conseguido resolver. Em tempos tentei algumas coisas que fui lendo pela net mas nunca consegui solução. É estranho porque conheço mais malta que também teve o mesmo problema e eu próprio já tentei em vários laptops inclusive. Desde já obrigado a quem deu dicas, e estou aberto a mais ajuda se alguém conhecer o problema.
     
  5. zylor

    zylor Banido

    Já ta resolvido? Eu instalei a patch 436 no delta e o opengl mais recente!

    Amanhã deixo aqui links! :D
     
  6. lNlGMA

    lNlGMA Power Member

  7. lNlGMA

    lNlGMA Power Member

    ja instalei a ultima versao da opengl, vou tentar jogar com alguem e ver como está. se o problema continuar, tento outras soluçoes.
     

Partilhar esta Página