1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

DirectX Win Vista Ultimate x64

Discussão em 'Windows 7 e anteriores' iniciada por HorusIcarus, 25 de Dezembro de 2008. (Respostas: 37; Visualizações: 1688)

Estado do Tópico:
Fechado a novas mensagens.
  1. HorusIcarus

    HorusIcarus Power Member

    Boas noites pessoal!
    Antes de mais, um bom natal :p
    Vou direito ao assunto que o tempo natalício é precioso para todos, sendo assim,tentarei ser o mais directo possível a fim de evitar perdas de tempo de férias desnecessárias (:009:).
    O problema é o seguinte:
    - Por alguma razão, quando tinha o Windows XP 32bits ,de repente, o DirectX deixou de funcionar correctamente, tinha problemas com as texturas, bloqueava todos os jogos (sempre), mostrava quadrados e outras figuras no ecrã etc. Resolvi então formatar o PC e finalmente usar a versão 64 bits que tanto necessitava. Pois bem, a questão é que o problema não se resolveu e eu continuo ansioso para experimentar o meu GTA IV!
    O que é mais estranho é que não se deve a um problema de drivers visto que estão todas ' up to date'... Alguma sugestão? O dxdiag não mostra qualquer erro também..

    Cumprimentos,

    Horus
     
    Última edição: 25 de Dezembro de 2008
  2. Oforhiahrage

    Oforhiahrage Power Member

    Tu no título tens Vista Ultimate, mas no post falas de XP. :confused:

    De qualquer maneira, actualiza o DirectX. Se o problema persistir, pode actualiza as drivers da gráfica.

    Cumpz
     
  3. HorusIcarus

    HorusIcarus Power Member

    Enganei-me, de momento uso o Vista 64 bits Ultimate Edition. Já fiz isso, e até tive de corrigir um erro de acordo com esta thread (http://forum.zwame.pt/showthread.php?t=209191) no entanto o problema persiste (não o erro dessa thread,mas simplesmente ocorre o mesmo que dantes: ecrã fica preto e volta, texturas erradas,etc).
     
  4. Oforhiahrage

    Oforhiahrage Power Member

    Estranho. Só se for algum problema com a gráfica.
    Vê as temperaturas.


    Cumpz
     
  5. HorusIcarus

    HorusIcarus Power Member

    Ah thanks pela prontidão de resposta!
    Pois bem,pelo que vejo o problema é mesmo o descrito na thread que mostrei. Mas o mais estranho,é que segui os passos à risca, e no entanto após reiniciar o ficheiro parece voltar ao antigo porque o erro persiste. Será melhor desinstalar mesmo as drivers?
     
  6. igordafonseca

    igordafonseca Power Member

    È um erro que ocorre em todos os jogos?

    Melhor desinstalares as drivers, correres o DriverCleaner e instalar as mais recentes.
    Certifica-te que tens o Windows totalmente actualizado.
     
  7. Oforhiahrage

    Oforhiahrage Power Member

    É uma hipótese. Instala os drivers anteriores a ver se resolve.

    Cumpz
     
  8. HorusIcarus

    HorusIcarus Power Member

    Neps, o problema é com jogos DirectX 10 se não estou enganado, tentei correr um cliente de Lineage 2 mais antigo e correu durante horas sem quaisquer problemas, assim que o actualizei (necessitando de DirectX 10) recomeçaram os problemas.
    O DriverCleaner é freeware?
     
  9. HorusIcarus

    HorusIcarus Power Member

    Fiz o seguinte:
    - Desinstalei as drivers no Add/Remove;
    - De seguida iniciei o WIndows em Modo de Segurança e desinstalei as drivers e apaguei os ficheiros das mesmas;
    - Sem reiniciar usei o DriverSweeper para remover os 'restos';
    - Reiniciei o Windows e entrei em modo normal;
    - Não instalei as drivers (o windows instalou as VGA default) ;
    - Reiniciei o Windows;
    - Tentei entrar no GTA 4 e o mesmo aconteceu: camara rotativa 'à maluca' ,texturas bugadas,etc.
    - Instalei as drivers novas e o problema persiste.
    Mais sugestões?
     
  10. igordafonseca

    igordafonseca Power Member

    E nos outros jogos? È que o GTA é um poço de bugs, não podes concluir muito baseado nele.
     
  11. HorusIcarus

    HorusIcarus Power Member

    Problema em todos os jogos DirectX 10 ... Lineage 2 CT 2 Part 2 é praticamente 100% Bug Free (Client-Side) e o problema é o mesmo. Pelo que li isto não é um problema de software mas de hardware,fala-se de modificar as propriedades ou velocidade da RAM (ou algo do género) mas não percebo patavina disso! E sinceramente já estou a desesperar com isto.
     
  12. igordafonseca

    igordafonseca Power Member

    È provável que a gráfica esteja a falhar. Que temperaturas tem?

    Usa o GPUZ para veres.
     
  13. HorusIcarus

    HorusIcarus Power Member

    A modos que sou nabo portanto aqui vai...
    [​IMG]
    Qual é a temperatura pergunto eu :p
     
  14. Romani48

    Romani48 Power Member

    rivatunner para ver temperaturas ou atitool... nunca o gpuz :)
     
  15. HorusIcarus

    HorusIcarus Power Member

    Perdoa a minha ignorância,mas onde exactamente no RivaTuner se encontra a informação da Temperatura?

    Editado: Visto que não consegui encontrar no RivaTuner recorri a outro programa.Aqui está:
    [​IMG]
     
    Última edição: 26 de Dezembro de 2008
  16. HorusIcarus

    HorusIcarus Power Member

    O problema é a temperatura?
     
  17. igordafonseca

    igordafonseca Power Member

    Penso que não. Mas importante é saber a temperatura em load e para isso tens mesmo que usar o RivaTuner de forma a teres acesso ao registo dela quando estás a jogar.

    Se de facto houver um problema a nível de temperaturas a placa entra em "colapso" e apresenta erros como os que descreves entre outros.
    Pode ser tb um problema da fonte, ou das memorias, corre um MeMtest para despistagem.
    Muitas vezes estes problemas só se resolvem com paciência e por testes no diverso hardware.
     
  18. HorusIcarus

    HorusIcarus Power Member

    Isto é realmente estranho,fiz o que disseste mas o resultado é impossível..
    As primeiras leituras de temperatura são enquanto estava no Windows.As outras (as tais impossíveis) são após entrar no jogo e após o crash.
    Como é possível a minha gráfica estar a 294 ºC negativos? LOL
    [​IMG]
     
  19. igordafonseca

    igordafonseca Power Member

    Um bug de certeza.
    Não sei se o AtiTool funciona em Nvidias, se der usa o scan for artifacts.
    Vai mostrar as temps e aquecer bem a placa. Se crashar é quase certo que seja a placa que deu ou está para entregar a alma ao criador.

    Está na garantia?
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página