1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Dirt Showdown nao passa dos 14 fps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ricardomacedo86, 26 de Maio de 2012. (Respostas: 17; Visualizações: 1784)

  1. ricardomacedo86

    ricardomacedo86 Power Member

    Boas!
    No jogo dirt showdown o meu pc roda em media 14 fps, max 20 min 10 com tudo no maximo, eu acho muito pouco, alguem sabe o que se esta a passar?
    drives instaladas 301.42
     
  2. Wookie

    Wookie Power Member

    Qual é a configuração do computador?
     
  3. ricardomacedo86

    ricardomacedo86 Power Member

    a do meu perfil
    i7 870 2.93ghz
    8gb ram ddr3 1600mhz
    Geforce GTX590 3gb ddr5
    1.5tb disco
     
  4. iwolf

    iwolf Power Member

    aí há gato...


    :S estranho mesmo, muito estranho...


    Já agora qual o modelo do disco!?
     
  5. SaaG

    SaaG Power Member

    olá! o problema são esses drivers que fixam os clocks em valores mto baixos em alguns modelos das placas nvidia.
    esse problema está reconhecido no fórum da nvidia.
    instala as 296.10 e deve ficar td normal.

    http://forums.nvidia.com/index.php?showtopic=230202
     
    Última edição: 26 de Maio de 2012
  6. ricardomacedo86

    ricardomacedo86 Power Member

     
  7. nunomtfv

    nunomtfv Power Member

    Eu tinha um problema parecido em que alguns jogos ficavam a volta dos 4fps em todo o lado e no jogo não passava dos 10fps, desinstalei as drivers da nvidia 3d e problema resolvido
     
  8. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    qd instalei o jogo tb me deparei com o mm problema...no meu caso n passava dos 53fps...e as graficas n passavam de 50 a 60% de utilização cada uma delas...
    resolvi o problema graças ao nvidia inspector mudando as SLI compatibility bits (DX1x) referentes ao dirt showdown para 0x081000F5

    [​IMG]

    deixo aki o link do nvinspector caso ainda n o tenhas http://downloads.guru3d.com/NVIDIA-Inspector-1.94-download-2612.html....é um programa mt util para kem tem placas nvidia e em especial em sli...até permite definir o limite maximo de fps k a placa debita em cada jogo, evitando deste modo a placa estar a akecer e a gastar energia inutilmentepara devolver framerates demasiado elevadas

    EDIT: algumas pessoas dizem k com esta alteração os menus ficam um pouco tremolentos...a mim n me aconteceu problema nenhum...de qualker modo mm essas pessoas apesar de ficarem com pekenos defeitos nos menus, durante o jogo em si ficava td perfeito
     
    Última edição: 26 de Maio de 2012
  9. SaaG

    SaaG Power Member

    é de facto um programa mto jeitoso! até para overclock.
    uso-o no meu portátil e é mto bom!
     
  10. Então o portátil em termos de temperaturas está bom, certo?[​IMG]
     
  11. ricardomacedo86

    ricardomacedo86 Power Member

    ao principio pareceu resultar mas nao resultou, voltando a pista com muitos carros os fps baixaram de novo. tambem nao tenho o 0x081000F5.
     
    Última edição: 26 de Maio de 2012
  12. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    tens k o meter manualmente...faz copy\paste e dps clica em "apply changes"
     
  13. ricardomacedo86

    ricardomacedo86 Power Member

    resultou, passou para minimo 60 fps, media 84, maximo 105fps mas tenho que ter o global illumination "off" porque em "on" passa de novo para 15fps
     
  14. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    mm assim é estranho pk eu com 2x570 corro sempre acima dos 60.... com td no maximo, inclusive o global illumination... pode ser k novos drivers ou algum update k possa sair para o jogo te resolvam o problema.....
     
  15. ricardomacedo86

    ricardomacedo86 Power Member

    outra pergunta, no meu o global illumination esta inacessivel para por on tenho que ir ao ficheiro de configuração e colocar la on, no teu da para por on ou off no proprio menu de jogo?
     
  16. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    fui agr ver...no meu diz k ta activado...mas de facto esta sombreado...fui entao ver ao ficheiro k tu estas a falar...e de facto ai esta desligado...experimentei entao a liga-lo...e a frame-rate baixou logo para 30fps...e nem seker vi melhorias nenhumas na qualidade de imagem....voltei a desliga-lo e fui investigar noutros forums...
    dps de um pouco de investigação em alguns forums do jogo e da nvidia...cheguei a conclusao k nem pessoal com 3x580 consegue jogar a frame rates decentes com essa porra ligada...provavelmente o problema deverá ser resolvido com alguma actualização do jogo...
     
  17. Roberto1973

    Roberto1973 Power Member

    eu também tenho sempre mais que 60fps quando logo e uso placa ATI HD6870 a 1680x1050
     
  18. ricardomacedo86

    ricardomacedo86 Power Member

    eu agora tambem tenho se tiver o global illumination off e tambem nao faz sentido ter on pois nao se nota diferença nenhuma
     

Partilhar esta Página