1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco avariado...??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AMPlink, 13 de Dezembro de 2006. (Respostas: 2; Visualizações: 561)

  1. AMPlink

    AMPlink Power Member

    Tenho aqui um disco de 20Gb que não arranca, ou seja, bloqueia na parte de carregamento do Windows XP. Já o tentei formatar mas também bloqueia antes de aparecerem as opções de criar partições/formatar. Também o tentei ligar a outro PC mas, apesar de ser detectado na Bios, não aparece no "Meu computador" no XP.
    Estará avariado ou têm alguma ideia do que se passa?

    Obrigado.
     
  2. jtcgomes

    jtcgomes Power Member

    Parte-se do principio k o disco está ligado correctamente(jumpers)... verifica ides (pode tar um cabo partido)... verifica se kdo ligas o disco ele trabalha.. se o sentes a vibrar...

    senão...

    era uma vez o disco....

    tinha um disco particionado, dei um pontapé na torre num acto de revolta depois de apagar uma base de dados, e o disco marou... foi pra garantia e veio novo...
    Um disco particionado(segundo me explicaram), torna-se muito mais sensivel... e kdo a agulha anda aos "saltos" de um lado pro outro, depois pro meter em condiçoes é complicado...
     
  3. AMPlink

    AMPlink Power Member

    Obrigado pela ajuda mas o problema era mesmo do disco.
    Consegui formatá-lo noutro PC e já está a funcionar.

    Mais uma vez obrigado.
     

Partilhar esta Página