1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Disco de 500 Gb aparece como tendo apenas 130 Gb

Discussão em 'Windows 7 e anteriores' iniciada por Dedalus, 12 de Maio de 2008. (Respostas: 9; Visualizações: 990)

  1. Dedalus

    Dedalus Power Member

    Boas !

    Andei à procura de algum tópico sobre esta questão, mas como não achei nada, aqui vai.

    Comprei um pc novo em peças que montei este fim-de-semana.

    A board é uma Gigabyte GA-X48-DQS e o processador um Quad core 9300.
    Liguei um disco Sata II Hitachi de 500 Gbs, mas a bios só reconhece 130 Gbs.

    Que será que está mal, ou que opção deveria ter na bios para detectar o valor correcto?
    Já andei por lá a ver, mas nada.
    Primeiro tinha o disco ligado numa das satas duplas juntamente com o DVD, mas resolvi colocá-lo sozinho. Nem mesmo assim.

    Alguém tem alguma ideia do que posso fazer ?


    Obrigado pela atenção !
     
  2. rustyballzz

    rustyballzz Power Member

    tas a usar que SO?
    XP normal so reconhece esse mesmo valor maximo para discos, ,tens que actualizar para o SP2.

    cumpz.
     
  3. Interich

    Interich Power Member

    dito dessa maneira pergunto-me:

    fizeste alguma partição?

    eu tenho varios discos mas o unico que tenho de 500Gb so é assumido 466Gb mas ai é normal que todos os discos nunca ficam com o tamanho real.
     
  4. .Zxtr.

    .Zxtr. Power Member

    Na bios diz o valor real.....na instalaçao do Windows xp se nao tiver o Sp2 so ira acusar 130gb.....logo ou enganaram-te ou nao sei,,,,,
     
  5. Dedalus

    Dedalus Power Member

    Pois é, meus caros.
    A trabalheira que eu tive... :(

    Fui ao site da Hitachi para ver os tipos de discos, porque a referência que me aparecia correspondia ao de 500 Gb, mas a bios só o via como 130.
    No site, reparei que é um disco com interface de 3Gb/s e eu estava a ligá-lo a uma porta SATA de 1,5 Gb/s... A board tem 3 encaixes duplos amarelos de 1,5Gb/s e 1 outro, roxo, de 3 Gb/s.

    [​IMG]

    Assim que o liguei à porta de 3 Gb/s, fui à Bios e lá aparecia com os 500 Gbs que depois, ao instalar o XP dava +/- 477 Gbs. O que está correcto...

    Fiquei sem perceber a lógica da coisa. Parece-me que o disco deveria aparecer sempre com a capacidade real. Apenas se faria a transferência mais lentamente do que ele suporta...

    Que vos parece?


    E obrigado pelas respostas !!
     
  6. José Alberto

    José Alberto Power Member

    Estás a dizer que os slots amarelos (ICH9, ou da Intel) só permitem trnsferências de 1,5GB/seg enquanto os slots roxos (da Gigabyte) permitem os 3GB/seg?

    O meu RAID0 está a funcionar com os slots amarelos ICH9. Não tenho nada ligado nos slots roxos. Devo ligar os dois discos SATA nos roxos para ter mais desempenho?
     
  7. Dedalus

    Dedalus Power Member

    Parece-me que sim. Se leres o manual da board, vais verificar a diferença de velocidade dos slots.
    Mas atenção que eu sou apenas um utlizador normal, BASTANTE curioso.
    A config dos discos em RAID0 pode dar barraca, como sabes. Se funciona bem, deixa estar e pergunta antes a um técnico da loja onde compraste a board, por exemplo.

    Mas amanhã já vou saber isso na *****.
     
    Última edição: 13 de Maio de 2008
  8. José Alberto

    José Alberto Power Member

    Por essa net fora recomendam os slots amarelos, mas pergunta na loja e, por favor, deixa aqui a resposta que deram.
     
  9. Dedalus

    Dedalus Power Member

    Boas

    Liguei para a ***** e disseram-me achar estranha a questão do reconhecimento do tamanho do disco, que deveria aparecer com a capacidade normal em qualquer encaixe da board, independentemente de ser de 1,5 ou 3 Gb/s.
    Na realidade está a funcionar muito bem e nem vou ter o trabalho de ir lá com o pc para saber mais.

    Por isso, parece-me que seria melhor deixares os teus discos em Raid0 como estão pq assim trabalham bem.


    Cumprimentos
     
  10. José Alberto

    José Alberto Power Member

    OK, vou deixar isto como está.

    Obrigado.
     

Partilhar esta Página