1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco deixa de ser reconhecido (é possivel recuperar sectores danificados?!?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por youbi, 29 de Abril de 2007. (Respostas: 17; Visualizações: 1112)

  1. youbi

    youbi Power Member

    Boas

    Estou com um grave problema no meu portatil, nao sei o que se passa ao certo mas desconfio que seja o disco que está a dar o berro, vou tentar descrever o que se passou ontem com o portatil.

    Antes de mais o portatil em questão:

    Asus L5c pentium 4 2.8 ghz, 512 Mb de Ram e um disco de 40 gigas a 5.400 rpm da Hitachi. O pc já tem 3 anos e meio.

    Tenho instalado o windows XP e o Ubuntu 7.04.

    Agora o que se passou:

    Ontem liguei o pc normalmente e abri o Azureus pa sacar uns torrents, selecionei os que queria e iniciei os downloads, tava tudo a funcionar normalmente. Mas entretanto acende a luz de acesso ao disco e fica sempre acesa (embora nao ouça o barulho do disco a trabalhar) e o portatil fica bloqueado nao consigo fazer nada, nem sequer o ctrl+alt+del dava, entao tive que desligar o pc carregando no botao off durante um bocado. :(

    Ao ligar novamente o pc, as ventoinhas ficam bastante tempo ligadas durante o ecra inicial da ASUS e passado ums segundos aparece um ecra a dizer que falhou a inicialização do disco (ou qualquer coisa assim do genero) e dá-me a opção de carregar F1 para continuar ou F2 para ir ás opçoes da bios.

    Entao eu reiniciei o pc com o live cd do ubuntu (7.04) que carregou bem. E tentei aceder ao disco, as partiçoes que eu tenho aparecem lá, mas quando tento entrar nelas ele fica a pensar mas nao consegue aceder e apartir daí e mesmo que eu cancele, a luz do disco fica sempre acesa.

    Entao deduzo que o problema seja do disco, pelo menos parece-me que seja isso.

    Mas o mais estranho foi que depois ao reiniciar o pc, ele arrancou normalmente como se nada se passasse, pensei que tivesse sido uma pequena paranoia do pc. Mas aproveitei para acabar de fazer os backups do que tinha no disco para um externo que tenho.

    Desliguei o pc e fui para a cama, hoje quando o liguei tava a funcionar bem, até que entrei num site e dava a fazer o download de uns ficheiros doc com o firefox quando voltou-se a acender a luz do disco sem se apagar e o windows bloqueou novamente. >(

    Lá o desliguei outra vez á força e ao voltar a ligar outra vez o mesmo erro, não conseguia aceder ao disco. :'(

    Agora aqui estou eu a descrever o que se passou ligado com o live cd do ubuntu, agradecia que me dessem umas luzes do que se pode estar a passar com o meu pc. Eu agora já só espero que o problema seja mesmo só o disco, é que isso nem é muito caro, porque se for a board ou afins, entao é pa esquecer e mais vale comprar um novo. :'(

    Peço desculpas pelo testamento mas era para que ficasse tudo bem explicado.

    Agradeço as vossas opinioes, é que tenho muita urgencia, é que preciso mesmo do portatil para o meu trabalho e queria confirmar se era mesmo o disco pa comprar um novo.
     
    Última edição: 22 de Junho de 2007
  2. Mitch

    Mitch Banido

    desmonta e volta a montar o disco... pode haver um mau contacto.
     
  3. youbi

    youbi Power Member

    Boas

    Antes de mais obrigado pela resposta.

    Acho que vou entao experimentar isso, nao sei é ao certo como se faz. É que nunca abri o portatil, isso nao deve ser muito dificil não?

    Basta desaparafusar a parte de baixo e o disco fica logo a mostra?

    E depois para desligar e ligar tb é simples?

    Se me explicassem mais ou menos como é era mais facil. ;)

    Mas eu acho estranho ser mau contacto, é que o portatil já está parado á um tempinho em cima da secretária e isso aconteceu as duas vezes quando iniciei downloads. 8|
     
  4. Mitch

    Mitch Banido

    a parte do disco costuma ser de fácil acesso, normalmente é só um parafuso ou dois.
    consulta o manual do portátil (se já não o tiveres, basta procurar no site da asus)
     
  5. youbi

    youbi Power Member

    Já tive a ver por baixo e até tem uma tampa só para o disco, vou entao experimentar isso.

    Depois é so desligar e ligar o cabo? ou tenho que ter cuidado com alguma coisa?
     
  6. Mitch

    Mitch Banido

    consulta o manual, lá deve dizer como se faz.
     
  7. youbi

    youbi Power Member

    Ok, já tou a sacar o manual do site pa ver isso.

    Obrigado
     
  8. youbi

    youbi Power Member

    Já tive a ver o manual, mas no que toca á substituição do disco, diz só que deve ser feita por um tecnico especializado. >(

    Bem acho que entao aventurar-me nisso.

    A ver se corre bem...
     
  9. Mitch

    Mitch Banido

    lol estranho...
     
  10. tripeiro

    tripeiro 1st Folding then Sex

    Hum, no meu compaq, tirei ns 2 parafusos e bastou puxar aquilo, primeiro nao tava a conseguir, porque akilo tem os parafusos debaixo das borrachas, mas depois eh facil...

    na thread que fiz do compaq presario 2158, o problema foi exactamente o mesmo, mas o disco morreu mesmo. :S boa sorte.
     
  11. youbi

    youbi Power Member

    Bem lá saí do live cd e reiniciei o pc outra vez e por incrivel que pareça, adivinhem...

    Lá funcionou outra vez... 8| Ligou bem o windows, não entendo este gajo... >(

    Não sei mesmo o que se passa. Bem vou ver entao se tiro o disco pa ver se faz mau contacto.

    Obrigado pela dica tripeiro, vou tentar isso. ;)

    edit: Mas antes ainda vou fazer uma copia do disco com o Acronis, eu tenho os backups feitos, mas posso-me ter esquecido de alguma coisa...
     
    Última edição: 29 de Abril de 2007
  12. Miguel Correia

    Miguel Correia Power Member

    se tiveres hipotese de o fazer verifica usando esse disco numa caixa externa, se nao tens qqr tipo de problema com a tabela de partições.
    e entretanto ve a marca do disco, vai ao site do fabricante e saca o software de diagnostico do mesmo, corre o software e ficas logo a saber se se passa algo a nivel fisico com ele.
     
  13. Mike69

    Mike69 Power Member

    entao e que tal fazer os testes da marca do disco???
     
  14. Miguel Correia

    Miguel Correia Power Member

    :) foi o k sugeri acima...

    esperamos para saber resultados..ehehe

    cumpz
     
  15. youbi

    youbi Power Member

    Boas

    Obrigado pelas respostas.

    Em relação ao disco ainda não lhe voltei a mexer, é que por estranho que pareça, agora tem estado a funcionar bem, depois de ter acontecido aquilo no fim de semana ainda não voltou a bloquear. 8|

    Não sei o que se passa com ele, mas agora quando estou a trabalhar no pc guardo sempre tudo no disco externo 3.5" para não correr riscos...

    Eu já voltei a ligar o Azureus e a fazer downloads (já que foi assim que bloqueou das outras vezes) mas até ver, felizmente, não se repetiu o erro.


    Em relação ás vossas sugestões:

    -a de o por num disco externo não tentei porque a caixa que eu tenho é de 3.5". :(

    -Já em relação ao software de diagnostico da marca ainda não tentei, o disco é um Hitachi e a referencia é HTS548040M9AT00.

    Eu já andei a ver no site mas aparecem lá varios software á partida deve ser com o Drive Fitness Test não é?

    A ver se testo isso, não existe risco de ocorrer algum problema ao executar o software?
     
    Última edição: 1 de Maio de 2007
  16. Miguel Correia

    Miguel Correia Power Member

    é exactamente esse :P o drive fitness :)
     
  17. youbi

    youbi Power Member

    Bem, após dois meses a funcionar de novo a 100% acho que o disco deu o berro de vês. :(

    Na altura fiz o teste com o drive fitness e deu tudo OK, por isso pensei que tivesse sido alguma paranoia do portátil... :-D

    Hoje á tarde estava a ligar o azureus quando o portatil bloqueia e aparece o famoso ecrã azul do windows, desligo o pc e ao voltar a ligar já nao dava, disse que não era reconhecido o disco. :'(

    Então meti o live cd do Ubuntu que carregou sem problemas, e fui ás partiçoes do disco, ele reconheceu-as todas bem e até consegui guardar uma informação que nao tinha em backup para uma pen. Mas passado um tempo ao tar a ler ficheiros do disco acende a luz de acesso ao disco e este fica bloqueado.

    Então voltei a correr o software de diagnostico da Hitachi e desta vez já me deu uns erros, disse que tinha uns ficheiros danificados e perguntou se queria apagar o disco todo ou tentar só corrigir os erros. Disse para corrigir os erros mas ao fim de um bocadinho deu erro e disse que não dava. :'(

    Desconfio que este já entregou a alma ao criador, será que se fizer apagar o disco todo ainda pode ficar bom ou já tá mesmo arrumado?

    Agradecia ajuda é que o Computador faz-me mesmo muito falta e isto só com o live cd não dá para nada...

    Entretanto já andei a ver preços de discos, os mais em conta que apareceram foram os FUJITSU de 80 gigas por 52€. O que acham dos discos desta marca? São alguma coisa de jeito?!?
     
  18. youbi

    youbi Power Member

    Entretanto já consegui voltar a entrar no windows, estava no live cd do Ubuntu a guardar mais umas coisas na pen quando o disco bloqueia outra vez...

    Reiniciei o pc e por estranho que pareça arrancou com o windows aparentemente com tudo normal.

    Agora tava a fazer uma verificação com o HD tune e ele detectou-me um sector danificado, isto tem remédio ou o melhor é mesmo comprar um?

    Agradecia uma ajudinha.
     

Partilhar esta Página