1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco deu o pifo...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sway, 24 de Fevereiro de 2006. (Respostas: 4; Visualizações: 686)

  1. Sway

    Sway To fold or to FOLD?

    bom... ontem á noite sem querer liguei o meu disco com apenas 7v e apartir daí ele nao funcionou mais e a board nem boota com ele ligado!

    é IDE foi assim: tinha uma fan perdida antes dele e a fan estava a 7v, o molex que sobrava da fan liguei ao disco...:confused:

    nao tem volta pois nao?
     
  2. God_Lx

    God_Lx Folding Member

    Hmm, não sei porque terá morrido, voltagem a menos não lhe deveria fazer mal, voltagem a mais sim... Já experimentaste noutro sitio ?
     
  3. Sway

    Sway To fold or to FOLD?


    noutra board?

    o gajo ja era duvidoso... tinha um bad sector ja, que entretanto levou com um 0 em cima!

    eu sei que com voltagem a menos nao devia haver problemas por isso postei! o problema é que agora nao tenho outro PC pó testar... bah!!!

    edit: tive aqui a pensar e o que ele precisa agora é de levar com 13v pa equilibrar! lol
     
    Última edição: 24 de Fevereiro de 2006
  4. daniboy

    daniboy Power Member

    voltagen a menos pode fazer com que o motor nao consiga manter a velocidade dos pratos constante e pode ir por ai, já nao éra o primeiro caso que eles morrem por maus contactos da alimentação.
    ps: isto é a minha opinião, pode n ser correta. cumps
     
  5. Sway

    Sway To fold or to FOLD?

    o que é verdade é que el foi ao ar... nem roda sequer!
     

Partilhar esta Página