1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco externo LaCie

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hgdn, 23 de Janeiro de 2009. (Respostas: 3; Visualizações: 525)

  1. hgdn

    hgdn Power Member

    Boa noite,


    Tenho um disco externo da LaCie, de 2.5" e acontece-me uma coisa que me dá um calafrio na espinha sempre que o desligo... Apesar de fazer o eject e correr tudo bem, ele continua com o led azul ligado e se encostar lá a mão ele continua nitidamente a funcionar e, quando desligo o usb, sente-se mesmo o disco a parar.

    Alguém que tenha um disco da LaCie me sabe confirmar se isto é normal? Será que com o eject as cabeças são recolhidas e o disco contínua apenas a rodar? Tenho medo de um dia destes ser dia santo.
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Eu tive um disco Lacie durante bue de tempo e nunca me deu problemas, inclusive raramente fazia o eject (a nao ser que ele estivesse com algum gost a usar algum recurso do disco), mas isso de ele continuar a trabalhar e estranho... Que SO tens?!
     
  3. bseixas

    bseixas Power Member

    Por acaso esse disco, n é um LaCie Mobile Disk 160GB ?...pergunto isto porque queria confirmar q o disco rígido q eles usam, se o modelo é um Western Digital BEVS ou n (o de 120Gb sei q é)...
     
  4. hgdn

    hgdn Power Member

    Tenho Vista, mas também acontece em XP. O led azul continua ligado e o disco continua nitidamente a trabalhar, até porque quando o desligo do USB faz um barulho (do qual tenho algum medo :P)

    Nop, é o LaCie Mobile Disk 320G. Não sei se é WD ou não.
     

Partilhar esta Página