1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco externo nao reconhecido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ed.j.afonso, 31 de Março de 2008. (Respostas: 2; Visualizações: 586)

  1. Olá a todos!

    O disco em causa é um maxtor basics, 500 gb e está ligado a uma normal porta usb 2.0

    O que se passa é o seguinte:

    Quando ligo o cabo apenas depois de ligar o pc o disco é reconhecido e funciona bem. Se desligo e volto a ligar o pc deixa de funcionar, dizendo-me que a unidade necessita de ser formatada. Se desmonto o disco (remover hardware em segurança) e só volto a ligá-lo dps de reiniciar o pc, volta a funcionar... Portanto, resumindo, para que funcione tenho de o desmontar a cada vez k quero desligar o pc e voltá-lo a conectar qd ligo novamente o pc...
    Por me parecer k isto nao é mt normal é k vos peço ajuda... Muito obrigado!

    Espero ter-me feito entender... Muito obrigado, mais uma vez...
     
  2. rustyballzz

    rustyballzz Power Member

    se o disco é alimentado so por usb é normal acontecer.
     
  3. Esqueci-me de referir isso... O disco não é só alimentado por usb... tem cabo de alimentação electrico... Reparei hj ao iniciar o pc k diz k o ficheiro boot.ini (presumo k seja o do disco em causa) é inválido...

    Obrigado mais uma vez...

    Ah, agora k reparo, qd acedo ao disco, nao tem o ficheiro boot.ini... Tb n sei se é lá k o deve ter ou nao... Nem sei criar um... Será k alguém me podia ajudar... MUITO obrigado!
     
    Última edição: 1 de Abril de 2008

Partilhar esta Página