1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Disco Externo Vista

Discussão em 'Windows Desktop e Surface' iniciada por PowerLord, 8 de Março de 2008. (Respostas: 7; Visualizações: 926)

  1. Boa tarde,

    Tenho o Windows Vista e um disco externo. Antes ligava o disco externo pela ligação usb ao portatil com o Windows Vista e ele detectava-o automaticamente e metia o ícone do disco no "O meu computador".

    Mas agora ligo o disco ao portatil normalmente e não o detecta...ou então simplesmente não põe o ícone do disco no "O meu computador"... Não sei porquê...

    O disco não está avariado pois funciona noutros computadores, e a ligação usb também não está avariada porque funciona perfeitamenten com pen's.

    Alguém me pode ajudar a resolver este problema?
    Têem alguma ideia para este caso?

    Obrigado
     
  2. LJM

    LJM Power Member

    Na directoria Sistem32 há uma outra chamada Driverstore onde há outra chamada Filerepository.

    Nesta procura-se uma chamada usbstor_xxxxx.

    Os xxxx são letras e algarismos.

    Poderá haver duas directorias iguais só diferindo os xxxx. Isto significa que houve uma actualização, portanto escolher a de data mais recente.

    Dentro da directoria escolhida há 3 ficheiros, fazer copy paste destes para a directoria
    C:\Windows\inf.

    Quando ligar a pen ou o disco externo e pedir o caminho do driver enviar para esta directoria.

    O problema deve-se à corrupção destes ficheiros e em princípio isto resolverá.
     
  3. LJM

    LJM Power Member

    Resolveu o problema?
     
  4. Obrigado pela ajuda LJM
    Desculpa a demora de resposta, mas esta semana não tive net para cá vir

    Não resolveu o problema... :(


    Não tens mais nenhuma sugestão?
    Nem mais ninguém sabe como resover o problema?

    É um bocado urgente...

    Obrigado
     
  5. LJM

    LJM Power Member

    Pelos vistos o problema tem outra origem.

    Aconteceu-me o mesmo e resolvi como indiquei. No entanto já dei esta solução várias vezes e numas teve êxito noutras não, o que quer dizer que pode ter várias origens.

    Uma visita ao fórum da Microsoft talvez ajude pois há lá muita gente com o mesmo problema.
     
  6. BrunoRodrigues

    BrunoRodrigues Power Member

    e uma simples formatação nao resolve o problema?
     
  7. Provavelmente resolve o problema...
    Mas não queria formatar o PC por causa disso...

    Mas obrigado, vou procurar algo na microsoft
     
  8. LJM

    LJM Power Member

    Lembrei-me que um dos users que ajudei no forum da Microsoft só conseguiu fazer funcionar utilizando os ficheiros da directoria usbstor do computador de um amigo.

    Se tiver acesso a outro computador com o Vista copie os ficheiros para o seu e experimente. Se não tiver essa possibilidade mande-me o seu email por MP que eu envio os meus.
     

Partilhar esta Página