1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco foi a vida?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por valtergomes, 11 de Maio de 2009. (Respostas: 14; Visualizações: 813)

  1. valtergomes

    valtergomes Power Member

    Boas,

    Hoje decidi formatar o meu PC (andava mt lento, etc)..
    Inseri o CD do windows, reinicei o PC e comecei a nova instalacao (Eliminei a particao, criei uma nova, formatei, e comecei a copia dos ficheiros do windows).. Ate' aqui tudo bem,
    O pc diz que vai reiniciar, reinicia, e fica parado, ecra preto e so' com uma _ a piscar..
    Tentei novamente, e nada..

    Tentei fazer a instalacao com outra versao do Windows... Nada...
    Peguei num CD do Windows Home Edition Original que aqui tinha, tentei a instalacao... E nada, ainda ficou pior, fica parado na Memory Check/Acesso a' Bios e nao sai dai..

    Tenho 2 Discos SATA (160gb Master que deixou de dar?, e 320gb Slave)..
    Como tenho dados no Slave, nao queria tar a instalar la' nada correndo o disco de perder tudo,
    Entao decidi ligar um IDE de 40gb novo que aqui tenho, e fazer uma instalacao do Windows nova... Instalei o Windows e ficou tudo ok..

    Consigo ligar o PC com o IDE a Master e o de 320gb a Slave, mas qd ligo o de 160gb (que estava como Master), volta a acontecer de nao passar da Memory Check/Acesso a BIOS..

    Sera' que o disco foi mm a vida?
     
  2. Não diria que o disco foi ha vida. Mas que deve tar danificado disso não duvido. Aqui ha uns quantos meses tive um caso parecido. Isso do ecrã estar todo preto e tar o _ a piscar não quer dizer necessariamente que é do disco. O melhor que te posso aconselhar a fazeres é tentares correr o Fdisk e veres como corre.
     
  3. TiagoPEdro

    TiagoPEdro Power Member

    ok, isto e estupido mas aqi vai xD.

    no domingo tive exactamente na mesma situação que tu, andei as voltas e voltas, a solução foi ir a bios e por o o primeiro booting pela drive dvd e depois qnd reiniciou fiz f8 e disse pa ele ir pela drive. remedio santo :\

    nao gozem xD
     
  4. oversaturn

    oversaturn Power Member

    A informática, de vez em quando, tem os seus mistérios insondáveis...:wow:
     
    Última edição: 11 de Maio de 2009
  5. valtergomes

    valtergomes Power Member

    pois.. mas o problema e' q o meu nao entra na BIOS... fica freezed na parte que faz a mem check :|

    mm q eu carregue DEL, ele diz Entering Setup.. e n sai dai :\

    tou agr a fazer uma copia dos dados k tinha no outro disco, e vou formatar-lo e dp tentar meter o outro cm secundario
     
  6. Desliga os discos e as drives ópticas, arranca o pc se parar no mesmo sitio então problema não tem a haver com disco, provavelmente memória. Se ao arrancares o pc fizer um inicio normal, ligas um dispositivo e arrancas se não houver problema ligas outro e por ai a diante.
     
  7. raz0r2k

    raz0r2k Power Member

    Bem comigo aconteçeu o mesmo já a uns meses, fiz de tudo, meti o disco danificado em Slave e arranquei e nada, pelo incrivél que pareca tinha um CD de recuperação do SO da HP e funcionou, ai vi logo que era do CD depois fiz a formatação completa e resolvi o caso. ;)

    Mas isso devem ser sectores danificados maybe
    Boa sorte
     
  8. mgl4evr

    mgl4evr Power Member

    ja deves saber isto, mas instalar o xp em discos sata necessita de umas "fintas".
    se for o vista, isto ja nao se aplica.
    tenta um clear cmos

    mgl4evr
     
  9. Bulletprof

    Bulletprof Power Member

    ou pega num boot cd com o partition magic e formata o disco a partir dai...
    eu tive um caso muito parecido ha uns tempos... e a unica solução foi fazer isto...
     
  10. raz0r2k

    raz0r2k Power Member

    E quais sao essa ditas "fintas"?
    O meu disco é IDE mas estou a ponderar comprar um Com mais capacidade SATA, e como tenho o Windows Original gostava de o instalar mais tarde.

    cump
     
  11. valtergomes

    valtergomes Power Member

    o problema parece ser mm do disco.. ja' tinha tentado isso de desligar, ir ligando etc..

    como tinha 2 discos, meti o q tava slave a master, formatei, instalei o windows ficou tudo ok.. mas mal ligo o outro cm slave, ele n passa da memory check :\
     
  12. Yumon

    Yumon Power Member

    Mete o disco como disco rigido externo e testa o disco, assim ficas a saber mesmo qual é o problema realmente!
     
  13. FOKA

    FOKA Power Member

    ja tive o mesmo problema usei o super grub disk fiz fix windows boot e ele tratou disso... podes fazer o download na net para gravar em cd ou disket
     
  14. valtergomes

    valtergomes Power Member

    tava a pensar fazer isso... comprava uma caixa externa, e ja' o testava... secalhar e' mm a unica solucao p descobrir
     
  15. mgl4evr

    mgl4evr Power Member

    estava a referir-me a inserir os controladores sata no cd-rom do windows xp.
    se procurares aqui no zwame, deves encontrar um tutorial.
    se nao encontrares, eu posto um

    mgl4evr
     

Partilhar esta Página