1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco Hitachi 320GB e K7S8XE+

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por apoc, 16 de Março de 2009. (Respostas: 11; Visualizações: 702)

  1. apoc

    apoc Power Member

    boas o problema éo seguinte tenho este disco e esta board e tenho as 2 coisas ligadas.

    o disco e reconhecido no windows e no arranque e bios ...

    mas qd vou instalar winxp+sp3 não reconhece o disco e não consegue carregar controladores nem pela diskete.

    alguém me poderá ajudar com isto ?

    obrigado a todos
     
  2. syqe

    syqe Power Member

    Que controladores estas a dar ao setup do windows?
     
  3. apoc

    apoc Power Member

    a versão do windows e caseira e tras controladores variados.

    e tentei tb os controladores dados mesmo peça asrock ... ele diz q não consegue carregar os controladores
     
  4. apoc

    apoc Power Member

    a board so tem 2 portas e sim elas funcam em raid
    alguma ideia ?
     
  5. apoc

    apoc Power Member

    o xp não vai la ....so mesmo o vista .... não percebo pq ... não tem logica


    pois ja vi que não ha ideias .... vai vista para a carola ..... esta rapidinho e aos poucos devo conseguir resolver o problema dos drivers ... tb so falta mesmo a placa de som e tv ... tudo o resto funciona



    vamos ver

    obrigado
     
    Última edição: 20 de Março de 2009
  6. apoc

    apoc Power Member

    alguém tem ideia de como instalar o xp no disco sata ?

    obrigado ... continuo a espera de sugestões
     
  7. kapataz

    kapataz I fold therefore I AM

    basicamente sacas as drivers sata, montas uma imagem iso do windows com o nlite e juntas as drivers. e ja ta.
     
  8. apoc

    apoc Power Member

    pois .... é uma hipotese ...

    alguma sugestão para o procedimento tb é bem vinda ....
     
  9. apoc

    apoc Power Member

    integrei os drives mas continua a não reconhecer....

    ou fiz mal a integração ou não sei ...

    alguma ajuda ?
     
  10. apoc

    apoc Power Member

    obrigado a todos os q participaram .... ja esta a rular o xp ... usando um driver generico da sis ....
     

Partilhar esta Página