1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco marado? :s

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Blooder.PT, 6 de Julho de 2007. (Respostas: 5; Visualizações: 475)

  1. Blooder.PT

    Blooder.PT Banido

    Boas...

    Eu tenho neste momento tenho o seguinte problema tenho dois discos no PC um de 320GBs que tem o SO e um de 80GBs que é onde eu tenho as musicas videos e algumas fotos, mas o que se passa é o seguinte cada vez que ligo o disco de 80Gbs o PC inicia normalmente mas assim que entra no ambiente de trabalho por e simplesmente bloqueia não mexe nem rato nem da som nada, e o que é que eu fiz desliguei o disco de 80 e ele funciona as mil maravilhas.

    O que eu queria saber era como é que eu posso recuperar os ficheiros do disco de 80 sabendo que cada vez que o ligo o computador bloqueia :s

    Gostaria que me ajudassem se possivel
    Obrigado
     
  2. Blooder.PT

    Blooder.PT Banido

    ninguem me ajuda? :(
     
  3. luikki

    luikki Power Member

    o disco deixou de funcionar de repente? antes funcionava?
    e andas a ligar e a desligar o disco de 80?????
    um está como master e o outro como slave?
    os discos são reconhecidos na bios????
     
  4. brincareia

    brincareia Banido

    se tiveres uma oportunidade encaixa-o numa caixa de unidade externa...liga via usb e recuperas o que la tens....

    esse disco deve estar a berrar....ouves algum barulho estranho?....é que foste muito vago na tua duvida...
     
  5. ensiferum

    ensiferum Power Member

    ou então verifica se na bios está ligada a opção LBA para esse disco, activa também o modo SMART e confirma a posição dos jumpers no disco

    fora isso... disco->lixo
     
  6. Blooder.PT

    Blooder.PT Banido

    yap um está como master que é o de 320 e o outro está como slave, e quando ligo os dois, ambos são reconhecidos no boot na bios e tudo mais mas assim que entro no explorer o pc bloqueia por completo Como ligo um disco IDE por USB? E sim ele faz um pequeno barulhinho ja me tem acontecido varias vezes mas a solução passou sempre pela formataçao mas como este tem ficheiros importantissimos não o queria formatar assim a toa :S Agradecia qualquer ajuda
     

Partilhar esta Página