1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

disco marado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por devil_online, 7 de Agosto de 2003. (Respostas: 10; Visualizações: 745)

  1. devil_online

    devil_online Power Member

    Olá, o meu disco de um momento para o outro ficou muito estranho. Ele marou os dados todos. todos os ficheiros e directorias ficaram com carecteres aleatorios estranhos. Parece que foi de instalar a ultima versao do clone cd. Obrigado
     
  2. Feiticeiro

    Feiticeiro Power Member

  3. devil_online

    devil_online Power Member

    sim! mas eu nao queria perder os dados. Sera que foram-se mesmo à vida?
     
  4. Feiticeiro

    Feiticeiro Power Member

    Tenta fazer um repair então antes de ires para a solução mais radical.
    Colocas o cd de instalação na drive e arrancas o pc com o boot pelo cdrom. E deverá aparecer a opção "Repair" num dado momento.
     
  5. Slowmottion

    Slowmottion Power Member

    1º tenta fazer o sistem restore a uma data anterior á instalação do clone cd.
     
  6. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Eu tive esse problema algumas x, uma x foi qdo reinstalei o windows XP, k tinha o SP1 instalado, e dps fikei com os dados corrompidos, só qdo reinstalei o sp1 outra x é k ficou bom. Outra x andei a brincar com o partition magic 7 e lixei uma partição toda, ficou assim. Por estranho k pareça, desliguei o PC, e tornei a ligá-lo e ficou tudo bom...:D Tive sorte. E ainda outra x usei akela opção do partition magic pa verificar as partições e corrigiu-me os erros k tinha e ficou bom... n sei se te vou ajudar, mas ao menos partilho aki as minhas experiências, pode ser k deêm uma pista. Fica bem.
     
  7. Sub_Zer0

    Sub_Zer0 Guest

    Existem n cenas k podem estar a provocar isso! Virus, disco k erros, drivers...

    A mim tb me aconteceu 1 cena parecida a semana passada, disco smp a crashar, demasiado tmp a iniciar o windows... e como eu nao tenho mta paciencia para andar a procurar o problema resolveu-se k a cena k resolve logo todos os problems, format:D !

    Mas tu podes tentar usar o System Restore como ja foi dito pelo Slowmottion , ou o repair cmo disse o Feiticeiro, podes tambem tentar 1 scandisk, 1 limpeza ao regedit tb pode ajudar e 1 virus check tb é smp aconselhavel nestas situaçoes! Se tudo isto falhar ja sabes, Format, remédio santo :D
     
  8. devil_online

    devil_online Power Member

    epa voltou a fazer outra vez. como tenho os dois sistemas instalados, aquilo diz que me falta o ficheiro NTLDR e nao arranca nada. O curioso é que as directorias na drive C:/ (millenium) fica tudo marado. Obrigado por todas as ajudas
     
  9. Slowmottion

    Slowmottion Power Member

    Haaa... Milenium... eu tinha pensado (mal) que tinhas o XP...

    Pois... assim, aconselho-te a FORMAT C:

    e a seguir instalar o Win XP. ou o Win 2000, ou o Win 98 2ªedição

    A microsoft devia ter devolvido o dinheiro ás pessoas que compraram esse SO ! (na minha humilde opinião, claro...):rolleyes:
     
  10. peter alien

    peter alien Power Member

    devil_online aconselho-te a utilizares qualquer outro SO menos o ME.

    Esquece que ele alguma vez existiu. :eek:
     
  11. devil_online

    devil_online Power Member

    nao levem a mal mas isso nao resolve o meu problema. Nao tenho qualquer problema com o millenium mas sim com a falta do NTLDR. alguem me pode ajudar. Obrigado a todos
     

Partilhar esta Página