1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco: Modo de transferência

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MrOverclock, 12 de Dezembro de 2007. (Respostas: 2; Visualizações: 392)

  1. MrOverclock

    MrOverclock Power Member

    boas pessoal,

    Tenho uma Board ASUS P4V800 e um disco Seagate de 120Gb

    O que acontece é o seguinte:

    Se ligar o disco como Primary Slave consigo activar-lhe o DMA, se o meter em Primary Master só consigo ficar pelo Modo PIO... alguém tem alguma ideia para que fique em Primary Master com DMA activo?


    Abraço
     
  2. Krat0s

    Krat0s Power Member

    Vai a gestor de dispositivos e maximiza onde tem os Controladores IDE ATA/ATAPI, carrega no lado direito do rato onde o teu disco está conectado e selecciona propriedades e depois vai a propriedades avançadas..nesse quadro selecciona DMA se disponível. Se já estiver em DMA se disponível tens que meter em PIO Only e carrega em ok..e depois selecciona outra vez DMA se disponível.
    É estranho mas funciona...lembro-me que tive um problema desses há uns tempos atrás e foi assim que o resolvi. :-D

    PS: Desculpa o Inglês misturado com PT mas relembro que o meu windows está em inglês e não em pt por isso eu tento sempre imaginar como será essas expressões de "propriedades avançadas" etc em pt :(
     
  3. MrOverclock

    MrOverclock Power Member

    Pois... já tinha tentado isso, mas não dá! :(

    Estranho é que em Slave fica com o DMA activo :o
     

Partilhar esta Página