1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco Morreu...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tonyV, 19 de Janeiro de 2007. (Respostas: 3; Visualizações: 492)

  1. tonyV

    tonyV Power Member

    Pessoal estou a ver a minha vida a andar para trás :sad:
    Tenho (tinha...) um disco 2.5, Lacie de 60Gb, onde tinha entre outras coisas aulas/trabalhos/relatórios da faculdade desde à 3 anos a esta parte. O que aconteceu é que hoje tinha ligado o disco ao computador (com o Vista) em casa de uma colega meu e quando o se tentou desligar não deu, por isso desliguei a ficha usb e vim para casa. Agora que ao ligar ao meu pc (com Windows Xp) ele só acende a luzinha do disco, nem sequer sinto o disco a girar e o pc tb n o detecta.
    Por isso se houver alguém que saiba resolver isto, ficaria muito grato!!!
     
  2. Romani48

    Romani48 Power Member

    boas
    se o pc não detecta... tou a ver o caso mal parado....
    se não ainda poderias usar programas tipo FastFile Undelete ou o File Scavenger...

    e se eram coisas tão importantes... pk nunca fizeste backups?

    aiai..

    cumps
     
  3. tonyV

    tonyV Power Member

    Nunca fiz backup por desleixo.

    Não sei se o readyboost do Vista terá tido alguma coisa a ver com isto...tenho de ver se ligo o disco a um pc om Vista para ver se ele dá alguma coisa...mas parece-me que perdi a informação toda:(
     
  4. Romani48

    Romani48 Power Member

    MAs não me parece que tenha sido do vista... foi mesmo por tirares sem a "corrente" USB ter sido cortada.....

    eu tenho o XP e o VISTA e até agora nenhum prob....

    mas tenta ligar a um
    cumps
     

Partilhar esta Página