1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco nao detectado no PC - BIOS e windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por madafakapc, 2 de Dezembro de 2008. (Respostas: 5; Visualizações: 704)

  1. madafakapc

    madafakapc Power Member

    Estou com um problema num disco de 500 gb SATA da Hitachi.

    O disco nao me aparece no Windows XP/server 2003 nem na BIOS...no entanto já consegui que me aparecesse detectado pelo menos uma vez no startup do PC, ou seja, quando o computador está a arrancar aparece lá a dizer que está ligado a um dos controladores...já verifiquei as ligações.....mas nada....antes de dar o disco por perdido....leia-se partir para outras soluções drásticas...

    O disco nao emite qualquer ruido estranho...tipo toc toc....enfim aqueles ruidos que por acaso já conheço.....de nada de anormal...simplesmente nao aparece....

    O disco funcionou bem até há dois dias, mas desde entao para cá já tentei de tudo, até mudar de PC e em diferentes boards e slots ligar o disco...mas nada....o disco tem corrente logo funciona...mas népia no windows bem como na bios....estes discos da Hitachi estao sempre a dar buraco....
     
    Última edição: 2 de Dezembro de 2008
  2. Fuzzed

    Fuzzed Power Member

    Vê os jumpers
    Nos meus discos e devido a uma manutenção recente foi lixado por tudo a funcionar de novo e os culpados eram os jumpers.
    Basicamente o jumper do disco rigido tava como master mas tava a fazer mau contacto, entao passavam a ser o disco optico e o rigido slaves = BARRACA!
    nem que troques a cena e metas o master o optico e slave o rigido ;)

    Abraço, de outra maneira nao tou a ver o que possa ser :(
     
  3. madafakapc

    madafakapc Power Member

    é um disco sata, nao tenho jumpers para mexer...o disco teve sempre a funcionar mas deixou de um momento para o outro....:005:
     
  4. Jonybat

    Jonybat Folding Member

    Experimentaste trocar o cabo?

    Os cabos SATA são um pouco para o sensíveis. Uma curva um bocado mais apertada e começam logo a dar altes cenas maradas.
     
  5. Verifica também se as portas SATA na MB estão folgadas. Já me aconteceu isso algumas vezes. O facto de existir folga faz com que seja virtualmente impossível detectar o HD
     
  6. madafakapc

    madafakapc Power Member

    a coisa tá negra, já liguei outros discos na mesma ficha e sao detectados na bios e este nem bios nem nada.....mas o estranho é o disco funcionar normalmente quando o ligo...sem sons estranhos nem nada...
     

Partilhar esta Página