1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco novo de 1 TB dá o berro no primeiro dia na primeira gravação

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por madafakapc, 12 de Julho de 2008. (Respostas: 4; Visualizações: 646)

  1. madafakapc

    madafakapc Power Member

    Olá.

    Isto está mau!

    Mesmo agora comprei um disco 1 TB e já tou a ter problemas!

    E dos grandes!

    Fui gravar tudo para o disco de 1 TB e de uma assentada fiquei sem o disco...

    Eu explico...

    Os discos desta historia sao: 2 x 500 gb e 1 x tb todos da samsung!
    E eu que apenas nao tinha tido problemas com estes.....já começo a olhar de lado...aos que aqui tenho....
    Primeiro formatei o disco novo com a formatação do windows mais avançada, aquela que leva mais tempo!

    Após ontem ter movido os ficheiros de 2 discos de 500 gb para este novo, hoje ao ligar o pc, começa a dar-me problemas o arranque do explorador do windows, a ler as drives....muito tempo e coneglamentos sucessivos do mouse....começo a ficar preocupado...

    eis que ouço um matraquear de disco, que nao sei se será deste novo pois nao consigo distinguir entre 10 discos qual o disco....

    Eis que de repente ao arrancar novamente o pc, voilá, aparece-me uma partição nova, sem nada....e apenas com 7 gb de tamanho...era o disco novo....que tinha ficado reduzido a 7 gb.....e eu.....a ver a minha vida a andar para trás....

    Ainda pensei ir ao file scavenger mas nada....era apenas 7 gb que podia mexer.....pois nem estava como se fosse novo por formatar, isto é, sem partições feitas....

    Ou seja, neste momento ando de roda dos meus 2 discos de 500 gb a tentar ver se recupero as coisas das quais fiz "mover" ......pois parece-me que o novo morreu ou nao ?????????????????

    Estou a passar-me com isto...quero dizer...so pelo facto de nao ter um backup das coisas.....porque isto já me aconteceu mas nao foi assim desta maneira......com um disco acabadinho de estrear!

    Pois é, resta a esperança de o "mover" ser apenas software e nao hardware, certo! Os ficheiro aparecem como "good" no file scavenger....será?!

    é que sao so 600 gb para recuperar......de video...

    O que acham ?
     
  2. RickPinto

    RickPinto Power Member

    Antes de mais experimenta numa distro de linux, para ver se detecta o disco da mesma maneira.
    Eu sei que quase de certeza não te vai mostrar novidade nenhuma, mas ao menos podes dizer que tentaste de tudo...

    Quanto aos ficheiros... 600Gb... Vai ser bem dificil recuperares...

    Por isso, Boa sorte!!
     
  3. Mordorr

    Mordorr Power Member

    Partition Magic?

    Vai com calma.....pesquisa bem na net....tb já apanhei muitos sustos...

    Tenta mesmo eliminar essa tal partição.

    Arranca de outro disco, e depois tenta eliminar a partição......isto se nao conseguires recuperar nada..

    Boa sorte.
     
  4. madafakapc

    madafakapc Power Member

    O que fiz foi tudo em Windows sempre agora para recuperar ando a usar o File Scavenger para recuperar os discos de onde fiz os "move" dos ficheiros:

    - uns ficheiros estão correctamente recuperados, isto é, nome e conteudo ok!
    - outros ficheiros apesar de dizerem estar "bons" ao recuperar o ficheiro o conteudo nao corresponde com o nome.....logo cheira-me a falha nos sectores atribuidos ao conteudo, correspondencia entre conteudo e disco fisico....o que posso fazer ....como posso recuperar correctamente esta cena...é que nao quero perder até ter tentado os possiveis !

    Obrigado!
     
  5. LJM

    LJM Power Member

    Quem tem tantos discos no computador deve estar familiarizado com a formatação dos mesmos.

    Portanto se escolheu bem os parâmetros da formatação, é avaria do disco.

    De qualquer dos modos experimente um software de partição de discos e tente descobrir o que aconteceu ao espaço que falta.
     

Partilhar esta Página