1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco rigido a "dar as ultimas"?????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MasterChief, 11 de Novembro de 2006. (Respostas: 14; Visualizações: 889)

  1. MasterChief

    MasterChief Power Member

    PPL o que se passa é o seguinte:

    Tenho um WESTERN DIGITAL 200GB SATA II 8MB CACHE e ultimamente é uma demora pra iniciar o windows, pra instalar alguns programas e jogos tambem demora. E entao pra fazer captura de video nem vos digo. A maioria das vezes crasha, tenho de desfragmentar e reiniciar varias vezes ate ele conseguir passar o video em condicoes. Foi formatado a coisa de 2 semanas e mesmo acabado de formatar ele demora a iniciar. Pra criar imagens de dvd's ou cd's a taxa de gravacao varia bue as vezes anda abaixo dos 1000kb/s outras vezes sobe aos 30k kb/s.

    Sera k o disco esta com problemas??? Se assim for k disco ou discos devo comprar??

    Thanks e cumps
     
  2. JoaoAlves7

    JoaoAlves7 Power Member

    quanto tempo tem esse disco??

    ve se o disco aquece mt?
     
  3. esteves

    esteves Power Member

    pode nao ser o disco.... pelo sim pelo nao testa as memorias .... para ver e esta tudo bem nao custa
     
  4. MasterChief

    MasterChief Power Member

    O disco deve ter pouco mais de um ano. As temperaturas do disco rodam os 22ºc a 25ºc.

    As memorias estao boas, este sistema é novo, menos o disco rigido. Uma coisa k tenho notado é o disco sempre a fazer barulho, como se estivesse a criar imagens, ou seja, como se tivesse sempre a correr aplicacoes pesadas. Ate pra abrir o windows media player faz um bom pedaço de barulho.
     
  5. «R34P3R»

    «R34P3R» [email protected] Member

    Já tentas te abrir a caixa e verificar se está tudo bem ligado a disco?





    cumpzZz
     
  6. WindWalker

    WindWalker Power Member

    Tudo novo menos o disco, vou para a fonte que pode não aguentar.

    No meu caso, tive o meu disco e fazer claks no Verão (provavelmente algo na fonte piorou com a temperatura). Um dia cheguei da escola e tinha reiniciado, não sendo sequer detectado.

    A solução foi metê-lo ao contrário (para a agulha não tocar nos pratos, acho que era o que acontecia).

    Mudei de placa gráfica, mudei de fonte, há uma semana voltei a pô-lo direito e até agora não chateou.
     
  7. MasterChief

    MasterChief Power Member

    A fonte é uma enermax liberty 500w da e chega, pra um disco,E6600,P5W-DH e X1800XT. Ele so me comecou a crashar programas depois de ter instalado uma nova versao do windows xp(codename revelations), reinicou apenas 3 vezes dps de o programa ter crashado.
     
  8. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Vê no gestor de dispositivos se o disco está a trabalhar em modo Ultra DMA.
     
  9. MasterChief

    MasterChief Power Member

    Nao vejo nada disso no gestor de dispositivos.
     
  10. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Consegues experimentar o disco noutro computador?
     
  11. Pretender

    Pretender Power Member

    Corre o utilitário de testes da WD, vê lá na página deles que de certeza que têm (na maxtor o utilitário chama-se powermax, seagate é o seatools, na WD não me lembro do nome :D)
     
  12. Sway

    Sway To fold or to FOLD?

    formata. faz maravilhas.
     
  13. Pretender

    Pretender Power Member

    :zzz: :rolleyes: :rolleyes:
     
  14. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Man... tens k procurar... :rolleyes:

    device manager->ide/atapi devices... clica nas propriedades... ve se o disco tá a trabalhar em udma.
     
  15. MasterChief

    MasterChief Power Member

    Yep o disco esta a usar o modo ultra DMA
     

Partilhar esta Página