1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco Rigido Estragado ?!!?!?!?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _NoDe_, 29 de Setembro de 2006. (Respostas: 6; Visualizações: 3127)

  1. _NoDe_

    _NoDe_ [email protected] Member

    Estava eu no windows normalmente, instalei um jogo , após te-lo instalado tentei corre-lo, nisto aparece aqueles ecras famosos do winxp azuis , no qual reiniciei o pc e nisto nada o disco simplesmente as vezes e detectado outras vezes nao é, mesmo quando é detectado o disco nao arranca o windows encrava.

    A pouco deixei o disco algumas horas quieto tentei novamente e ele deu fikei alguns minutos no windows e ele blokiou , reiniciei o pc e voltamos ao mesmo , o melhor e preparar-me pra comprar um novo , este disco compreio aqui a coisa de 1 mes a um user da techzone.


    é um IBM modelo A6C1M7KA - 120 gigas 7200 rpm


    Acham que devo tentar correlo com os jumpers a polo de modo de 32 gigas ???? Pra ver se da alguma coisa ????
     
  2. _NoDe_

    _NoDe_ [email protected] Member

    Estive a ver como o disco reagia , e reparei que ele qo começo começa a trabalhar ( pondo a mao em cima dele , dá para sentir ele a trabalhar ), quando chega a parte de o detectar ele simplesmente parece que perde a energia e desliga-se , ou as vezes ele e detectado e quando chega a parte de carregar o windows , volta a desligar-se . Uma ou outra vez vai até ao windows e passado uns minutos desliga-se.


    Axam que pode ser alguma coisa que esteja a aquecer la dentro ou o melhor e mandalo fora e partir pa outra ???
     
  3. Antonio Raimund

    Antonio Raimund Power Member

    Boas.
    O mais certo é um dos pinos do disco onde se liga o cabo ide, estar solto da placa, ou um problema qualquer a nivel da placa de controlo do disco.
    Tira o disco e verifica se esta alguma coisa mal ligada ou solta em baixo do discom isto é, na placa do mesmo.
    Se estiver tenta reoloca-lo bem se conseguires , senao parte para outra.
     
  4. _NoDe_

    _NoDe_ [email protected] Member

    o DIsco tem os dados intactos quando o consigo ligar por 2 minutos ele tem la tudo , agora assim ke ele akeçe ( os tais dois minutos ) para de funcionar kom a mao verefico ke ele proprio korta a energia a si proprio, depoix so quando arrefece e que consigo funcionar kom ele mais 2 minutos e pimba voltamos ao mesmo.


    Será a placa controladora e que os dados permanecem intactos.
     
  5. Techdoctor

    Techdoctor Power Member

    Então se calhar o melhor, para não perderes os dados, era comprares um Dissipador de Disco e passares tudo o que for importante para CD's ou DVD's.
    E não facilitares daí para a frente com os backups.

    Ou muito me engano ou esse Disco está com os dias contados...
     
  6. Nao podera ser tambem da fonte?
    Se tiveres a possibilidade de experimentare com uma fonte diferente, antes de trocares de disco, so para ver o que acontece.
     
  7. luisxox

    luisxox Power Member

    O problema não passará pelo aquecimento do disco, pois ele demora mais tempo que 2 minutos a aquecer, tu tens é um problema nas pistas, logo ele encrava-te, mas também tens de ver aquilo que já acima foi referido, que é se os fios, pinos e tudo está bem seguro e comunicar bem.
    Experimenta montar esse disco em slave e depois tenta retira-lhe os dados e dá-lhe uma formatadela.
    [​IMG]
     

Partilhar esta Página