1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco Rigido estragado!!

Discussão em 'Electrónica' iniciada por cristovao69, 5 de Janeiro de 2008. (Respostas: 18; Visualizações: 1992)

  1. cristovao69

    cristovao69 Power Member

    Boas eu tenho um disco rigido ide de 80 gigas, mas sem saber porque o connector de alimentaçao pifou, será que isso dá para arranjar sem perder os dados que tenho dentro do disco????

    quando ligo, o computador desliga, faz curto circuito, penso eu!!!

    será que dá para arranjar???

    obrigado

    cumpz
     
  2. MaLok0

    MaLok0 Power Member

  3. cristovao69

    cristovao69 Power Member

    ok é para já!!!
     
  4. cristovao69

    cristovao69 Power Member

    o site nao dá!!!

    o imageshack nao dá!!
    nao consigo

    cumpz
     
  5. cristovao69

    cristovao69 Power Member

    aqui está

    [​IMG]

    o conector de alimentaçao é o 1º a contar de baixo lol
    outra vista

    [​IMG]
    aqui a mesma coisa!!


    cumpz
     
    Última edição: 5 de Janeiro de 2008
  6. MaLok0

    MaLok0 Power Member

    Espera aí, ligaste o disco ao computador ligado? :eek:
     
  7. cristovao69

    cristovao69 Power Member

    nao!!!

    claro que nao!!! ;)
    mas o que acontecia se eu liga-se o disco com ele ligado??? fazia m****?
    foi desligado!!!

    só que ao ligar o computador ele nao ligava.....eu comecei a desconfiar foi logo a 1ª coisa desliguei i disco e já ligou...e eu que tinha lá coisas importantes será que dá para arranjar??

    cumpz
     
  8. MaLok0

    MaLok0 Power Member

    Tens que fazer o despiste para ver se está de facto avariado.
    Troca de molex
    Testa noutro pc
    Vê se o molex está bem encaixado
     
  9. cristovao69

    cristovao69 Power Member

    está...


    deve tar lixado infelizmente....fdx

    cumpz
     
  10. MaLok0

    MaLok0 Power Member

    acontece.
    Vê lá se está com humidade, pouco provável visto que estava a trabalhar.
     
  11. cristovao69

    cristovao69 Power Member

    pois nao está!!!

    quer dizer vou secar com o secador...e ver...mas duvido!!!

    nao há mesmo hipótese pois nao???

    cumpz
     
  12. MaLok0

    MaLok0 Power Member

    Tens alguma caixa de disco externo para o ligar? Tenta arranjar uma e ligar.
     
  13. cristovao69

    cristovao69 Power Member


    mas nao é a mesma coisa!!???

    aquilo para ligar continua estragado!!!!


    cumpz
     
  14. MaLok0

    MaLok0 Power Member

    não perdes nada em testar. :P
     
  15. cristovao69

    cristovao69 Power Member



    ya tb é verdade!!!!

    1º vou fazer aquilo do secador!! loool :P


    cumpz
     
  16. cristovao69

    cristovao69 Power Member

    deu mesmo o berro!!!!


    k m****!!!

    cumpz obrigado pela ajuda!!!

    topico fechado
     
  17. technon

    technon Power Member

    Tenta arranjar o circuito de um disco igual ao teu e substituis para nao perderes os dados.

    cumps
     
  18. cristovao69

    cristovao69 Power Member


    pois era uma soluçao mt mt viável...o problema é encontrar um igual!!!

    lol

    obrigado na mesma

    cumpz
     

Partilhar esta Página