1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Disco Rigido não detectado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nicklesson, 12 de Maio de 2012. (Respostas: 0; Visualizações: 1012)

  1. Boas Pessoal ,


    Espero que alguém me dê umas dicas sobre se é possivel ou não fazer algo com ele antes de comprar outro .

    Isto é uma acumulação de erros que até dá que pensar como eu foi estupido .:sad:

    O disco rigido em questão é um Seagate - Model ST360021A de 60Gb .

    Tinha 2 PC fixos , um com o Windows 7 e outro com o XP . O dito cujo era o disco principal no PC com XP tendo uma partição feita na altura da ultima instalação do XP há alguns anos - depois arranjei um disco maior e este deixou de servir .

    Peguei no disco e formatei-o no PC com o windows 7 - ficando as partições activas

    Quando voltei para o pôr no outro PC com o XP ( para pôr musicas e filmes ) - não era detectado .

    Volto ao PC com o Windows 7 que na altura estava com problemas , e entrei pelo modo de segurança com a opção de comandos ( parecido ao antigo ms-dos ) - Detectou o disco com as duas partições , tento ver o que tem dentro , uma das partições tinha ficheiros :confused: - ok , formatar de novo - Mas para formatar exige que seja desmontado o volume :confused: - numa das partições conclui o processo de desmontagem e formatação mas na outra infelizmente e não sei porquê desmontou o volume e não conclui a formatação .

    A partir daí nunca mais foi detectado em nenhum dos PC - Deduzo que por uma das partições ter o volume desmontado , penso eu ?

    Tanto erro - quando bastava inserir o CD do Windows XP e formatar e remover as partições no PC onde o XP estava instalado .


    Que fazer ? Haverá alguma solução ?
     
    Última edição: 12 de Maio de 2012

Partilhar esta Página