1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco rigido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PowerLord, 20 de Março de 2007. (Respostas: 3; Visualizações: 527)

  1. Boas,

    Comprei um disco rigido novo, liguei-o ao pc como se ligam os leitores/gravadores de cd/dvd mas o windows nao o detectou, logo nao apareceu o icone do disco no "o meu computador".

    Para resolver este problema meti o cd windows w criei um partiçao para o disco novo... mas enganei-me e pus a formatar essa partição. Quando acabou a formatação o windows começou a instalar, mas como não queria o windows instalado també, naquele disco desliguei o pc à força...deixando a instalação do windows a meio...

    Depois a reiniciar o pc ele queria continuar a instalaçao do windows e dava-me um erro. Entao consegui pô-lo a arrancar pelo disco antigo.

    Qunado cheguei ao ambiente de trabalho abri "O meu computador" e ja aparecia o ícone do novo disco...e cliquei nele no botão direito e fiz formatar...

    Quando acabou a formatação reiniciei o pc e agora aparecem-me sempre 2 sistemas operativos, ambos o windows xp 8|

    Penso que deve ser um de cada disco...mas o do novo ja formatei...

    Mas se não for rapido a optar pelo 2º SO ele arranca pelo SO de cima (que é o do disco novo) e dá sempre erro, como era de esperar...sendo a única solução reiniciar... pois este disco ta formatado e nao tem sistema operativo nenhum...

    Como hei-de resolver isto para por o pc a arrancar sempre pelo disco antigo que está em master e para não aparecer aqueles 2 SO para escolher?

    Obrrigado

    Abraço
     
  2. dare_me

    dare_me Power Member

    apaga os ficheiros criados no disco q deixaste a instalação a meio. Se n chegar terás de editar o boot do win xp
     
  3. kimp

    kimp Power Member

    Boas,

    Painel controlo - sistema - avançadas - arranque e recup (definiçoes) - editar e apaga a 1ª linha do SO.
    s n kiseres apagar nada simplesment escolhe o SO k keres k arranke por definiçao...


    Cmpts
     
  4. dare_me ja tinha feito o que disses-te mas obrigado

    e

    Obrigado Kimp...fiz o que disses-te e no início deu asneira pk pus a ligar directamente plo disco que nao tinha o SO...:lol:l

    Mas agora ja pus bem...tá a rular bem

    Brigadão

    cumprimentos
     

Partilhar esta Página