1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco SATA de 320GB que só é reconhecido 120GB

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Kral, 19 de Novembro de 2007. (Respostas: 6; Visualizações: 940)

  1. Kral

    Kral Power Member

    Boas!

    Pessoal do que me estou a esquecer? montei hoje um pc com um disco da WD de 320GB mas quando vou pra instalar o xp pro ele so me reconhece 120GB... mesmo assim deixei a instalaçao continuar e quando fui ao "gerir" continuava a reconhecer so os 120GB,
    Ja fui a bios e activei o AHCI (julgo eu ser essa a designação) e agora da-me um blue screen a dizer pra fazer o scandisk ao disco.... se fizer um load default a bios nao da o erro...
    Será algum jumper?!? epah estou sem ideias!!
     
  2. HegZen

    HegZen Power Member

    pra converteres na bios os discos pra ahci tens k instalar os drivers k devem estar na cd da tua board pra ele te reconhecer os discos ahci, o xp n contem os drivers pra isso de origem, quando vais a instalar o xp, logo no inicio aparece-te uma cena k diz, prima F6 pra instalar controladores sata, raid qualquer coisa assim parecida, logo aí instalas os drivers manualmente k veem com o cd da board!!!! so assim deixa de dar ecra azul!! tanto k se continuares com a bios em ahci e nao instalares os ditos drivers quando chegas á parte pra formatar o disco na instalação do xp ele nem sequer te reconhece o disco!!!!
    quanto á parte de só te reconhecer 120gb, ve se o disco n terá apenas uma partição de 120 e o resto do espaço sem ter partição....
     
  3. Queiros

    Queiros Power Member

    como disse o HegZen acho que ao instalares o XP criaste uma partição com 120GB e e deixaste os outros 200 livres...

    vai ao painel de controlo -> ferramentas administrativas -> gestao de computadores -> gestao de discos e depois ves se esta ai "o tal" espaço livre...
     
  4. Kral

    Kral Power Member

    pois.... mas ja fui ao gerir e nao há espaço livre e na instalação do windows carregando em f6 so dá pra instalar os drivers de scsi e pede uma drive a: mas em principio arrancando com o cd de drivers da board nao será boa ideia!!! tb me lembrei de outra cena.... tipo o xp sem o sp2 tb dá stress!!! nao reconhece mais de 120gb.... vou agora pra casa e ver o k consigo fazer... assim que solucionar isto... posto praki a resolução!

    tks!
     
  5. HegZen

    HegZen Power Member


    tens k colocar os drivers numa diskette pra isso, no meu é assim... no manual da board ou no cd deve lá explicar como crias os ficheiros pra instalação dos drivers, a opção f6 apenas pode dizer drivers scsi mas acaba smp por reconhecer os outros sistemas, tais como sata, ahci, etc!!
     
  6. empaleador

    empaleador Power Member

  7. Kral

    Kral Power Member

    pessoal!!! resolução bastante facil!!!! lol
    bastou instalar o sp2 e ja reconheceu o resto do disco!!! =)
    Agora tenho tenho 2 partições duas uma de 120GB outra de 200GB
    Tks pelos posts de ajuda!!
     

Partilhar esta Página