1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

disco sata em p4p800

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Stardust, 4 de Janeiro de 2004. (Respostas: 11; Visualizações: 820)

  1. Stardust

    Stardust Power Member

    Boas. comprei ha pouco tempo um disco segate 120gb sata.
    alguem me pode dar umas luzes como instala-lo corretamente numa asus p4p800?
    o meu procedimento foi o seguinte:
    1. montar..
    2. bios - configure sata as raid (yes) e sata bootrom (enabled)
    3. boot windows xp cd - f6 com a diskette la aparece o dito cujo raid. instalar o windows e tá feito.

    Acho no entanto as performances do disco muito baixas (casa dos 26000 kb/s - sisoft sandra 2004). Poderá ser que ele n esteja a usar a velocidade maxima ? sera que isto so funciona no modo raid 0 com 2 discos?

    Nota: não consigo entrar no menu <CTRL+I> durante o POST da bios tal como diz no manual..

    Cometi algum erro ?

    Thx
     
  2. NPinho

    NPinho I folded Myself

    raid com 1 disco??? nunca vi disso.. dd smp so vi raid com 2 ou mais discos :P

    cumps!
     
  3. Stardust

    Stardust Power Member

    tambem eu.. dai achar este procedimento muito estranho.
    quando tinha isto configurado na bios SATA as RAID [no] as velocidades eram apenas ligeiramente mais baixas no sandra.

    Luzes?

    Cumps
     
  4. BonJouR

    BonJouR [email protected] Member

    Com apenas um disco não podes configurar um RAID array. São precisos no mínimo dois.

    Cumps!
     
  5. cusca

    cusca Power Member

    No raid

    Tb tenho essa mother e 1 disco Sata e outro ata. Andei dias às aranhas , a ler coisas e ir ao site da Intel..etc, etc etc, para finalmente concluir que não há nada pior que a ignorância. Não há cá raids , não há intel acelerator...é tudo muito simples : instala-se simplesmente o disco e trabalha-se como se fosse um disco ata. Se tiveres mais de um disco , só tens de escolher na bios com qual queres fazer o boot e , tb na bios, em IDE Configuration escolhes :
    -enhanced mode(para xp ) ou compatible mode (outro SO )
    - P-Ata+S-ata ( mesmo só com 1disco )
    - NO para raid
    Vai tudo rolar na maior
     
  6. NPinho

    NPinho I folded Myself

    é axactamente como o cusca disse... instalaçao simples xega e nao da probs :P

    cumps!
     
  7. Stardust

    Stardust Power Member

    Sim tambem tinha inicialmente instalado nesse modo mas sentia que a performance do disco se assemelhava à de um ata133 ou mesmo ata 100 (28 MB/s - sisoft sandra 2004).

    Que velocidades conseguem vcs?
    Thx

    Cumps
     
  8. redalert

    redalert Folding Member

    o meu maxtor 6Y120Mo da no sandra um pouco mais de 33mb/s..
     
  9. cusca

    cusca Power Member

    Sata

    Só tenho o Sandra 2003 , mas o que tenho lido por aí é que , por enquanto só se tira pleno proveito dos Sata se forem 2 e em raid. Por isso não é de admirar que não notemos uma diferença por aí além. Tb por alguma razão, os preços não estão tão diferentes assim. O que está provado, para já , fazer grande diferença é o tamanho da cache nos Ata
     
  10. CoolZero

    CoolZero Power Member

    Bem, montei agora dois Seagate SATA/150 V, 7200rpms, 8MB cache e 80G cada um.

    Configurei-os em RAID 0, na bios da board (a7n8x deluxe), e instalei o windows xp neles, ou nele visto q passou a ser detectado como um único disco de 160GB.

    Puz a diskete com os drivers que vinham no cd da board, para o silicon Raid controler, ou lá como se chama.. e voilá. Correu tudo bem.

    Criei duas partições, uma de 40G e uma com o resto... 120G

    :001: 49160 kB/s :001: , teste executado na partição de 120G

    Acho q está bastante bom. De qq forma gostava de saber opiniões de ppl mais experiente, a dizer se está mesmo bom ou deveria dar mais.

    Já agora o teste correu com o windows update a funcionar por trás, em background, a sacar updates. Portanto seria natural conseguir um valor um pouco maior, na ordem dos 52k
     
  11. Stardust

    Stardust Power Member

    Tive aqui 2 de 120 segate sata em raid 0 tb e andei por esses numeros. pouco mais casa dos 54 MB/s.
    Voltei apenas ao meu sata 120 (o outro foi emprestado so para testar)
    P4 3.0 P4P800 1GB DDR400 Twinmos GF4 TI4200 Seagate SATA 120 GB
     
  12. bazarouco

    bazarouco Power Member

    Heys .. eu tb adquiri agora um Maxtor 160g SATA ... Mas qd eu vou instalar o Windows e dou F6... nao acontece nada :rolleyes: ... E qual é essa disquete que voçês falam?? Os drivers não se encontram no CD do windows ???

    Eu continuei com a instalação.... e dps tive que formatar em NTFS :( .... não tinha a opção de FAT32 ....



    Ps: Discos grandes rula.... mas para formatar Uiiii demora uma eternidade :P
     

Partilhar esta Página