1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

disco sata

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ming.impiedoso, 28 de Fevereiro de 2005. (Respostas: 13; Visualizações: 1375)

  1. ming.impiedoso

    ming.impiedoso Power Member

    Bom dia.
    Precisava de ajuda p/ uma dúvida.
    Qual é a configuração ( primary-master/slave ou secondary-master/slave) que deverão ser colocadas as drives de cd-rw e dvd juntamente com um disco sata? e juntamente com um disco ata?(com os dois)
    É que ontem instalei um sata numa board albatron px845pe e não o consegui formatar nem a board o reconheceu.(julgo que o sata está bom...)
    Obrigado.
     
  2. JPgod

    JPgod Moderador
    Staff Member

    /me usa:

    Canal IDE primário: Seagate 200 em "master"
    Canal IDE secundário: DVD-rom em "master" e DVD-RW em "slave" (tanto fãz ;) )
    SATA 1: Seagate 120 GB
    Sata 2, 3 e 4: nada ligado

    E tudo é detectado e funciona na boa ;)
     
  3. Tunga

    Tunga Power Member

    Penso que tens de ir ao cd da board e criar uma disquete para ligares o disco sata.
     
  4. ming.impiedoso

    ming.impiedoso Power Member

    ...estranho é que já tentei arrancar só com o sata e as drives instaladas e o computador não detecta o disco, não permitindo arrancar, para o formatar.
    Tenho que ter um disco ide instalado para instalar o sata?
     
  5. Pretender

    Pretender Power Member

    Não.
    Tens que meter na bios o boot como o sata, e activar o SATA na bios, depois de aparecer o boot normal, onde aparece memória, disco e cdroms, só depois aparece um segundo "menu" que é a bios da controladora sata onde é permitido criar por exemplo raid.
    Para formatar aconselho-te o cd do windows xp...
    essa board julgo que nem precisa de diskete para o xp reconhecer o sata :)
     
  6. CaRaMeLo

    CaRaMeLo Power Member

    Se é o PC da sign, nessa board existe um jumper para activar o controlador SATA. Pode ser disso, acontece a malta esquecer-se de trocar o dito jumper.


    EDIT: Nessa board para arrancar o disco sata tem que se definir o arranque em SCSI, sei que é estranho mas a minha A7N8X Deluxe é assim :eek:

    [[[]]]
     
    Última edição: 2 de Março de 2005
  7. ming.impiedoso

    ming.impiedoso Power Member

    A board é uma albatron, não tem jumpers p/discos. Já tive a procurar na bios mas não encontrei nas opções de boot nenhuma indicação de disco sata. qual será a designação? SCSI? RAID?
    Vou tentar novam. c/a disk. de arranque e cd do xp.
     
  8. Pretender

    Pretender Power Member

    nalgumas boards a designação de boot para sata é scsi :P
     
  9. NPinho

    NPinho I folded Myself

    Mudava ai duas coisas nas drives opticas, metia o DVDROM no IDE primário em "slave", e o DVDRW, passava a master. Isto porque para fazer copias directas, é melhor ter as drives em canais difenrentes :p


    cumps!
     
  10. iceman

    iceman Power Member

    Boas, algumas boards necessitam da disquete com os drivers sata, não te esqueças de premir F6 aquando do arranque do cd win xp.
     
  11. ming.impiedoso

    ming.impiedoso Power Member

    no cd de instalação da board, tem lá uma pasta refer. à instalação do sistema raid e discos sata, mas os ficheiros não são executáveis nem os consegui abrir. tenho que gravá-los p/ a disk. de arranque?
     
  12. Tunga

    Tunga Power Member

    Sim e preciso copiar os ficheiros para a disquete.

    Os ficheiros da raid são estes. Faça download e copie o conteudo da pasta "pdc20376" para a disquete e esta feito.

    Drivers
     
  13. O meu disco tem um problema! Preciso de ajuda!

    Boas pessoal

    O meu disco rigido SATA de 180G tem um problema, nao consigo desligar ou reiniciar. Isto como, kando cliko na opção desligar ou reiniciar, aparece as mensagens normais (a desligar computador e por ultimo a guardar dados ou actualizações), kando aparece esta segunda frase aparece um ecra azul e reinicia o computador automaticamente.

    ajudem pessoal.
     
  14. ming.impiedoso

    ming.impiedoso Power Member

    Isso deve ser virus. Entra em modo de segurança e corre o anti-virus e anti-spyware. Acho que se o disco tivesse algum problema o pc nem arrancava. Senao tb corre algum programa de analise de discos e vê.
     

Partilhar esta Página