1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Disco so é detectado no disk management do SO...será o GRUB a bloquear o acesso??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sweet_Nabo, 2 de Outubro de 2007. (Respostas: 21; Visualizações: 1402)

  1. Sweet_Nabo

    Sweet_Nabo Power Member

    Boas...
    O problema é q tenho um disco q so aparece no disk management, ja o formatei pelo ubuntu no gparted em ntfs e nada, ja o formatei com o vista (como s tivesse a fazer a instalação,mas so ate á parte de escolher e disco e formatar) e continua a aparecer so no disk management e sem poder fazer qualquer alteração ao mesmo.
    O disco é de um portátil e ta ligado por usb.
    [​IMG]
    O disco ja teve o ubuntu e agora esta com o vista, o grub ainda aparece no arranque antes de carregar o vista, penso q o problema esteja no mbr q ainda deve ter ´´restos´´ do grub so q não sei como o limpar.
    Se alguém poder dar uma ajuda agradecia.
     
    Última edição: 6 de Outubro de 2007
  2. Joaoraf

    Joaoraf Power Member

    instala disc wizard.. ele resolve!!
     
  3. Sweet_Nabo

    Sweet_Nabo Power Member

    Isso não da, tinha q ter pelo menus um disco seagate ou maxtor, q por acaso não tenho.
    Mas obr na mesma pela dica.
     
  4. Sweet_Nabo

    Sweet_Nabo Power Member

    Voltei a formatar e fiz fixmbr pela consola do XP.
    Liguei no desktop por IDE e vejam o q aparece antes de carregar o SO:
    [​IMG]

    >( o q tenho mais de fazer pra limpar de vez o disco e tirar o grub?
    Continua a ser detectado so no disk management e sem poder fazer qualquer tipo de alteraçao.
    [​IMG]

    Alguém q me de uma ajuda pf, tou mesmo a desesperar e vou precisar do disco pra logo á noite :'(
     
  5. Joaoraf

    Joaoraf Power Member

    eu instalei... e tinha um comprado um samsung... e resolveu
     
  6. Sweet_Nabo

    Sweet_Nabo Power Member

    Por acaso tb tenho um samsung.
    Tas a falar do programa disc wizard da seagate, certo ?

    È isto q da:
    [​IMG]
     
    Última edição: 4 de Outubro de 2007
  7. Sweet_Nabo

    Sweet_Nabo Power Member

  8. @lex

    @lex Power Member

    O que acontece quando selecionas o disco no disc management, ou usando na linha de comandos o Diskpart.
     
  9. Sweet_Nabo

    Sweet_Nabo Power Member

    No disc management nao da pra fazer nada:
    [​IMG]

    O diskpart nao conheço, é possivel arranjar o MBR por la ?

    Edit:
    Ja tive a pesquisar sobre o diskpart e vi como funcinava, mas infelizmente o disco nao apareçe la...
    Estou realmente a ficar fuudiid* com isto!
    E a cena mais estupida é q se o meter no portatil ele funciona bem, alias, ate tem la o vista a funcionar corretamante...

    Mais alguma ideia ? E q eu ja tou sem...
     
    Última edição: 5 de Outubro de 2007
  10. Sweet_Nabo

    Sweet_Nabo Power Member

  11. @lex

    @lex Power Member

    Tu tens os drives da tua motherboard correctamente instalados?

    E o disco nao precissa de ser connectado a um self-power USB HUB?
     
  12. Sweet_Nabo

    Sweet_Nabo Power Member

    Os drivers tão bem instalados pq como s pode ver nas fotos acima o disco é detectado quer por USB quer por IDE.

    Qt ao conector usb, é uma caixa externa de um disco d 2\5, peguei no disco q estava nessa caixa externa e pus no portátil. e pus o q estava no portátil na caixa.

    O problema aqui não é o conector nem drivers, tem q ser o GRUB q não ta a deixar q o Windows possa modificar\alterar o disco.
    Precisava mesmo q alguém me podesse ajudar, o disco ta mesmo a fazer-me falta.
     
  13. Sweet_Nabo

    Sweet_Nabo Power Member

    Sera que é assim tão complicado que ninguém queira se dar ao trabalho de explicar....va la...eu ofereço 10 aerios a quem me ajudar a resolver isto :D
     
  14. WindWalker

    WindWalker Power Member

    Já experimentaste o que te sugeri por PM?
     
  15. Sweet_Nabo

    Sweet_Nabo Power Member

    Ja, o prog bloqueia se o disco tiver ligado.
    Provavelmente tem q ser um programa q faça boot por cd, e q consiga arranjar o MBR, é tenho quase a certeza q é isso q ta a bloquear o acesso ao disco no Windows.
    E que como disse num post acima, se o meter no portátil consigo instalar qualquer SO, portanto não ta estragado, so não consigo ter acesso se o puser num sistema com Windows.
    Mesmo a maior parte dos programas q tenho testado(no Windows) pra tentar aceder ao disco nem o detectam.
    Estou seriamente a pensar em dar-lhe com uma marreta, assim já tem pelo menus 1 motivo pra não funcionar. :mad:
     
  16. Sleep_god

    Sleep_god Power Member

    eu sou um bocado noob nisto mas se arranjasses um disco emprestado maxtor ou seagate talvez o disk wizard pudesse resolver.
     
  17. Sweet_Nabo

    Sweet_Nabo Power Member

    Ja experimentei os programas Partlogic e alguns dos programas de recuperação d disco e MBR do Hirens BootCD 9.0 e nada consegue por isto legível no Windows.
    Só funciona bem no portátil...:confused:...sinceramente não sei mais o q fazer.
    E possível q este disco so funcione no portátil? Sei q parece estúpido, mas é a única coisa que para mim possa justificar isto.
     
  18. @lex

    @lex Power Member

    Tu por acaso nao tens a particao do disco como estando activa?
     
  19. mpsoares13

    mpsoares13 Power Member

    Acronis Disk Director Suite

    Tens uma ferramenta porreira que pode ajudar a dar um jeito ao disco. O Acronis Disk Director Suite. Faz parte do Hiren's BCD...

    Se não der por aí, palpita-me que não será problema do Grub...
     
  20. Sweet_Nabo

    Sweet_Nabo Power Member

    Ja experimentei activada e desactivada...da no mesmo.
    Tb já experimentei com esse, nada feito.
     

Partilhar esta Página