1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria Discos rígidos a "apitar"?!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Blasar, 3 de Junho de 2009. (Respostas: 9; Visualizações: 791)

  1. Blasar

    Blasar Colaborador
    Staff Member

    Bom dia!!

    Caros amigos, venho por este meio partilhar convosco a situação na qual me encontro. Todas as informações acerca do meu hardware estão aqui ao lado no My System.

    Ontem à tarde, quando cheguei a casa, dei com o meu desktop desligado. Após algumas verificações e perguntas aos meus familiares, apercebi-me que tinha existido um corte eléctrico. Nada de mais, até tentar ligar o PC. Mal o faço, começo a ouvir uns apitos ou beeps, como preferirem, que parecem vir dos discos rígidos, e apercebo-me que não é possível fazer o boot através dos discos.
    Bem, decidi formatar o PC como tentativa de resolução. "Desfiz" o RAID0 existente, e criei um outro e começei a formatar. Estava tudo a correr bem, sem apitos entenda-se, até que a meio da formatação me surge uma mensagem de erro a dizer que existe um problema nos discos e não pode continuar o processo, e os apitos estão de volta.
    Como não tive mais tempo, ainda não tentei mais nada, mas hoje estou a pensar testar os discos individualmente para verificar se o problema é comum, ou é só num dos discos.

    Que acham que se terá passado? Existe alguma outra forma de despistar qual a origem do problema?

    Obrigado pela atenção e peço desculpa pela dimensão da descrição.
     
  2. jota WA

    jota WA [email protected] Member

    Boas
    Poderias tentar fazer um chkdsk a ambos os discos a ver se ele acusava sectores danificados em algum deles...sei que existem algumas ferramentas que te permitem fazer isso em DOS,mas de momento não me lembro de nenhuma para além do chkdsk.
    Cumps
     
  3. Blasar

    Blasar Colaborador
    Staff Member

    Boas!!

    Antes de mais, obrigado a todos os que leram o tópico, e em especial ao jota WA pela sugestão.

    Já consegui arranjar um utilitário da SEAGATE para testar os discos, mas ainda não tive tempo de o experimentar.
    Só os tentei ligar um de cada vez, e aparentemente, só um é que faz os tais beeps. Não sei se é bom, mas mau não deve ser. :D
    Logo vou utilizar o software da SEAGATE para fazer uns testes e depois dou notícias.


    Cumprimentos.
     
  4. kikofra

    kikofra Power Member

    Os beeps nao serao da motherboard?
     
  5. Blasar

    Blasar Colaborador
    Staff Member

    Tenho quase a certeza que não, pois estou bastante familiarizado com os beeps das motherboards e nunca ouvi nenhum deste género, é bastante caricato. Além do mais, só se ouvem os barulhos quando os discos começam a ser utilizados, daí eu suspeitar deles. Mas nunca se sabe. ;)

    Se calhar escolhi mal o termo para descrever os sons que oiço. São um género de apito intermitente e continuado, mas se chegar bem perto do disco, ouve-se, também, um barulho mecânico muito esquisito.
    Estou bastante inclinado para achar que um ou os dois discos encomendaram a alma ao Criador, mas logo já devo ter mais dados.


    Cumprimentos.
     
  6. freakdahouse

    freakdahouse Power Member

    Por acaso o disco do meu portatil também faz um barulho desse genero á cerca de 1 ano, nunca se passou nada de grave com ele, mas é caricato.
     
  7. MegaByte#12

    MegaByte#12 Power Member

    Tipo os discos quando estao em caixa externa se apitarem quer dizer que precisam mais de energia. Mas nao deve ser esse o teu problema...
     
    Última edição: 3 de Junho de 2009
  8. :O tens discos que apitam?! :O kero 1 maravilha dessas :P 1º é a "buzina" da caixa k apita e é a motherboard a dizer k tens ***** problema! nao devias ter formatado! :P 1º vias se conseguias ligar o pc ( fazer load da bios) depois se apita-se depois disso TALVEZ fosse dos discos!

    1 simples chkdsk com "todos os parametros" chegava para isso. Demora... mas costuma funcionar... (se o problema fosse mesmo dos discos)

    ( ve se nao tens nenhum cabo solto dentro da caixa XD É estupido.. mas acontece! )

    Beijinhos * :P

    GL

    ________________________
    <--- My System spec's Rulz milhões
     
  9. DavidJamez

    DavidJamez Power Member

    usa o software de diagnostico que a seagate disponibiliza para testares os discos.
     
  10. Blasar

    Blasar Colaborador
    Staff Member

    Boas!!

    Meus caros, tal como se suspeitava, e após ter utilizado a ferramenta de diagnóstico da SEAGATE, um dos discos está danificado. Não passa em nenhum dos testes. :eek:
    O próximo passo é desmontar e mandar para RMA.

    No entretanto, já formatei o outro disco, e estou a utilizá-lo como solução temporária.

    Obrigado a todos pelas sugestões. ;)


    Cumprimentos.
     

Partilhar esta Página