1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Discos rigidos IDE + SATA 200GB

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SWEDISH, 19 de Junho de 2007. (Respostas: 1; Visualizações: 497)

  1. SWEDISH

    SWEDISH Power Member

    Boa tarde,
    O que se passa é o seguinte..

    O meu computador tinha o windows xp instalado num disco SEAGATE de 74GB e outro disco MAXTOR de 120GB como armazenamento ambos IDE.
    Como estou a fazer um trabalho para o qual vou necessitar de mais espaço um amigo disponibilizou-me um disco SEAGATE de 200GB SATA. Meti-o no pc, iniciei o windows xp este reconheceu-o. Até aqui tudo bem, até que... quando copiava algo para lá ou de lá aquilo breakava-me o windows todo mas se cancelasse a transferência os breaks passavam. Pensei eu então.. vou instalar o windows no sata e pode ser que isso resolva assim o fiz utilizei uma versão do windows que já trazia as drives sata incorporadas no Cd visto nunca ter usado um disco sata. Pois formatei etc etc ele encontrou o disco no setup do winxp ... mas os breaks continuaram... As temperaturas estão todas normais entre os 20 e 30 graus centígrados.

    Alguém sabe o que possa estar a originar o break?

    Agora quando vou ao setup do windows ele detecta dos IDE mas não detecta o SATA talvez por eu ter andado a alterar algumas definições na MBoard. Mas já fiz default e continua sem encontrar...

    Alguém tem alguma ideia do que se passa?


    Desde já,
    Obrigado
     
  2. Viva.

    Qual o SP desse windows onde trabalhas?
    Disco avariado, sendo o mais certo.

    [email protected]
     

Partilhar esta Página