1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Disp. com probs

Discussão em 'Windows Desktop e Surface' iniciada por Remott, 14 de Abril de 2003. (Respostas: 16; Visualizações: 1104)

  1. Remott

    Remott Guest

    Boas ppl.
    Vim aqui ao fórum pq tou com o seguinte problema: tenho uma mobo a7n8x, e o som, tanto a ver dvds como a ouvir musica, fica distorcido. Por causa disso, fui ao Informações do Sistema do Windows, à parte dos dispositivos com problemas, em que me aparece o seguinte:

    Suporte de IRQ ACPI para orientação de IRQs para PCI
    System
    Este dispositivo tem um problema: Código=9 (0x9)
    Falha de dispositivo: Tente alterar o controlador para este dispositivo. Se tal não
    resolver o problema, consulte a documentação do hardware.
    Chave no registo: HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\00000011
    Recursos atribuídos: Nenhuns
    Recursos forçados: Nenhuns
    Recursos no arranque: Nenhuns
    Recursos filtrados: Nenhuns
    Recursos básicos: Nenhuns
    Controlador: System\0004
    Data do controlador: 5- 5-1999

    Este problema repete-se +9 vezes, mas para com as chaves:
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\00000012
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\0000001A
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\0000001B
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\0000001C
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\0000001D
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\0000001E
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\0000001F
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\00000020
    HKEY_LOCAL_MACHINE\enum\ACPI\*PNP0C0F\00000021

    Depois de ver isto, pensei que o problema com o som tivesse relacionado com estes problemas todos que encontrei nas Informações do Sistema, no entanto, não sei ao que isto se refere, nem sei por onde lhe pegar.

    Ajuda precisa-se, sff :rolleyes:

    Cumprimentos
     
  2. NeoToPower

    NeoToPower 1st Folding then Sex

    falta-te um controlador... resumindo, os drivers estão manhosos! reistala os drivers certos!
     
  3. Remott

    Remott Guest

    O meu problema a saber quais são os drivers que estão manhosos. Já reinstalei td outra vez, e mesmo assim nada...

    Cumprimentos
     
  4. Remott

    Remott Guest

    Decidi fazer uma instalação limpa do Windows, e antes de instalar quaisquer drivers, fui às Informações do Sistema e estes problemas persistiam, ou seja, não é de nenhum driver, ao que parece...

    O ACPI está relacionado com a gestão de energia do sistema, já estive a mexer na bios em td o que falasse em acpi ou apic e mm assim não resolveu nd...

    Já estou a ficar um bocado desesperado.. Será uma avaria na board? :005:

    Cumprimentos
     
  5. kazuza

    kazuza Power Member

    E os IRQ's?
     
  6. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Vê se na Bios tens a opção "PnP OS" em YES (se existir) e se na atribuição de IRQ's metes tudo em AUTO.
     
  7. Remott

    Remott Guest

    Tenho isso td em automático, mas mesmo assim nao resolve o problema.
    Fica aqui uma imagem da atribuiçao de IRQs no meu pc, em que me parece haver muitos dispositivos atribuidos ao 5 e ao 11, mas tb não sei como altera-los..

    Cumprimentos
     
  8. NeoToPower

    NeoToPower 1st Folding then Sex

    irq 5 e 11? lol :d placa de som e disco em conflito! irp 11 normalmente é o irq do controlador do disco! solução... ou mudas a placa de som de slot ( normalmente o ultimo slot pci tem irp partilhado com o disco ou então pode ser outro qualquer) ou tentas atribuir novos irqs! o que pode gerar outros conflitos, por isso aposta antes na mudança da placa de som de slot!
    Tb já tive esse prob com a live..... ñ a posso por no ultimo slot senão os discos nem piam!
     
  9. Remott

    Remott Guest

    O problema é que o som é on-board. Por isso essa não é uma solução :( ...

    Cumprimentos
     
  10. Nemesis11

    Nemesis11 Power Member

    Tens a certeza que tens os ultimos drivers da nforce instalados?
     
  11. Remott

    Remott Guest

    Os últimos não sei se são, mas mesmo antes de instalar estes que vieram com o cd o problema já existia. E depois de os instalar continuou.

    Cumprimentos
     
  12. Nemesis11

    Nemesis11 Power Member

  13. NeoToPower

    NeoToPower 1st Folding then Sex

    e o som onboard tb ñ usa o irq 5?
     
  14. Remott

    Remott Guest

    Tanto pode usar o 5 como o 11 (que já mudei na bios, só que o problema continua). :(
    Obrigado pelo links Nemesis11, vou ver se consigo encontrar a solução :)

    Cumprimentos
     
  15. Meqif

    Meqif Power Member

    Experimenta desactivar o som onboard, tratar dos drivers e depois voltar a activá-lo. Quem sabe...

    []'s
     
  16. Remott

    Remott Guest

    Bom, para o som nao dar problemas, tive que ir ao painel de controlo - multimedia - propriedades avançadas da reprodução audio, e no desempenho colocar a aceleração em hardware em nenhuma, em que apenas faz emulaçao. Uma solução temporária, até encontrar outra, porque não me agrada ficar tao limitado a nivel do som.

    Obrigado a todos os que me ajudaram :)

    Cumprimentos
     
  17. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Só um pequeno reparo já tenho lido em diversos guias que após alterar os settings do ACPI na Bios é aconselhável reinstalar o Windows XP.
     
    Última edição: 20 de Abril de 2003

Partilhar esta Página