1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

dispositivo desconhecido que sempre funcionou

Discussão em 'Windows 7 e anteriores' iniciada por tiago m., 4 de Dezembro de 2008. (Respostas: 4; Visualizações: 1409)

  1. boas
    precisso de vossa ajuda , tou a ficar mesmo triste com isto !

    e' assim, eu tenho um portatil que veio com o XP media edition 2005, e eu , mudei para vista ... ate aqui tudo bem sempre deu tudo optimo

    ate que ha pouco tempo , nao sei bem , deve ter sido uma actualizaçao , que me meteu os drives abaixo, e agora , o rato que sempre usei , nao funciona...

    aparece dispositivo desconhecido... e se eu instalar controladores manualmente , diz algo :

    ocorreu um erro durante a instalaçao:
    o ficheiro de instalaçao do controlador tem uma entrada em falta. isto pode dever-se ao facto do INF ter sido escrito para windows 95 ou superior. contacte o fornecedor de hardware.


    que fazo para resolver ?


    _____________________

    nao sei se tem algo haver , mas reparei que , num site (danasoft), que cria "placas" com informaçoes dadas pelo ip , aparece que estou a usar o windows XP (tou no vista) e o firefox !
     
  2. tive a mexer , e ja nao aparece isto , mas agora , instalei umas drives que deram para instalar , mas aparece assim agora :

    erro
    o dispositivo nao pode ser inicializado (codigo 10)


    _______________

    ninguem sabe como resolver?
     
  3. exploit88

    exploit88 Power Member

    vai ao site do fabricante do rato ou vê se o rato trazia o cd para instalar os drivers
     
  4. nope, nao trazia cd nenhum , e saquei as drives da microsoft, e da o erro codigo 10
     
  5. capslock21

    capslock21 Power Member

    Ha um par de aninhus tive um problema parecido com esse..

    Tinhao windows xp home edition, e tinha uma impressora hp ligada as portas usb da motherboard..

    Um dia resolvi desinstalar as cenas da hp.. Passado uns tempos precisei de imprimir uma cena qualquer, e tentei instalar a impressora, onde nan tive sucesso.. Quando inseria o CD dela e comezava a instalazao, dizia que nan encontrava nenhuma impressora -.-

    Comezei a desconfiar dos drives.. tambem porque eu tinha um teclado entrada de USB, que se ligado a porta esqerda da board, funcionava perfeitamente, mas na porta direita ja nem o detectava.. -.-

    Resolvi formatar o bicho, e deu tudo nos trinqes =)

    Se nan tiveres mais nenhuma soluçao formata isso, que bem deves de necessitar ;)

    Cumprimentos
     

Partilhar esta Página