1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dispositivo Desconhecido

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por devil_cool, 19 de Novembro de 2007. (Respostas: 5; Visualizações: 3156)

  1. Hey u all!

    Tenho um disco externo de ligação USB...

    Nunca tive problemas e nunca precisei de instalar drivers para o que quer que fosse, o windows sempre reconheceu automáticamente.

    Aqui há uns dias atrás, ao copiar um ficheiro do disco externo para o disco rígido, ocorreu uma espécie de erro e apartir daí nunca mais funcionou, sempre que ligo o disco ao pc, aparece me a mensagem: "dispositivo desconhecido".

    O disco funciona perfeitamente noutros computadores, o sistema operativo que uso é o windows xp profissional SP2, ja formatei a máquina com a esperança que resolve-se o problema e nada, continua a dar dispositivo desconhecido...

    Ja re-instalei controladores e idem aspas...

    Será problema das portas? :X

    Ps: as portas são on-board...

    Cumprimentos!
    :kfold:
     
  2. benedek

    benedek Power Member

    Já experimentou utilizar na porta USB um dispositivo diferente, tipo um pen?
    Por exemplo era um tipo de caixa que ligando qualquer dispositivo USB as portas frontais davam este erro. O problema era da caixa mesmo, os contactos das fichas USB frontais eram defeituosos.
    Pode ser um problema de este género, mau contacto.
    Outro tipo de problema que dava o mesmo erro e alguma incompatibilidade. Era um tipo de motherboard com chipset SIS que não aceitava determinados tipos de pens USB. Este problema se podia resolver actualizando os drivers do board porque os drivers que o windows instalava não funcionavam.
     
  3. Sim, o chipset da minha board tambem é um SIS, mas o disco já esteve a funcionar neste pc... eu tenho usb's atrás e à frente da caixa, mas em nenhum deles funciona.
    Isto deixou de funcionar dum momento para o outro, e o mais estranho é que funciona com determinados tipos de dispositivos e outros não, ou seja, se ligar uma máquina digital funciona... uma pen disk ja não, aquilo que me está a parecer é que ele não funciona com dispositivos de Mass Storage Device...se fossem os drivers, poderiam eles crashar assim dum momento para o outro? ou podem ser mesmo as portas que foram ao ar?

    Já agora, isto pode ser uma pergunta "novata" demais mas, eu fartei me de procurar controladores usb actualizados para a minha board mas apenas encontro para o windows 98, será que há alguma para o xp? A minha board é uma AsRock P4S61...

    Obrigado...
     
  4. nunot

    nunot [email protected] Member

    tens ai a tua resposta : AsRock P4S61

    instala uma placa usb ports pci ou agp e verifica se foi resolvido.
    para mim tens um problema na board.

    experimenta instalar o windows vista para ver se o mesmo erro aparece, visto que este ja traz usb 2.0 instalado.
     
  5. Boas!

    Quanto ao vista, está pouco fora de questão porque isto não é um computador pessoal mas sim de uma empresa e logo por aí teria de ser um windows original o que neste momento não daria jeito, secalhar a solução passa neste momento por comprar uma placa USB PCi se não resultar vai ser um problema...

    Cá pra mim o problema também deve ser da board mas pronto tenho um bocado de receio de estar a comprar uma placa dessas e depois não ser preciso pra nada...
    Anyway ... Obrigado...
     
  6. Boas!!!

    Ppl resolvi o problema da maneira mais prática...

    Comprei uma placa PCI USB, instalei as drivers devidamente e pronto, tudo limpinho o disco funciona...

    :lol:

    Obrigado a todos...
    devil_cool

    :offtopic:: actualizei as drivers PCI nas usb da board e adivinhem.. deu lol mas só atrás, as da frente continuam com o mesmo problema... enfim...
     

Partilhar esta Página