1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dispositivos USB não iniciam

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por monkeydluffy, 18 de Fevereiro de 2007. (Respostas: 7; Visualizações: 826)

  1. monkeydluffy

    monkeydluffy Power Member

    Sempre que reinicio o meu pc os meus dispositivos USB (rato, etc) não se iniciam, ou seja, para eles começarem a funcionarem tenho de os desligar e voltar a ligar. Outro pormenor é que se tiver algum dispositivo USB ligado ao iniciar o Windows o windows demora muito mais tempo a iniciar, se os desligar de inicio o sistema inicia muito mais rápido.
    Tenho o sp2 instalado e já me disseram que o problema podia vir desse mesmo factor, sinceramente não faço ideia de quando o problema começou.

    Alguém já teve este problema? Será que alguem me dá uma pista de como solucionar este problema.
     
  2. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    deve ser um periférico em especial que te deve tar a causar conflictos. se calhar um HUB. tive um problema semelhante, mas ao invés do teu, o meu pc reiniciava. andei quase 2 semanas para descobrir que era um hub usb...
     
  3. atlante

    atlante Power Member

    Em relacao ao teclado e rato USB, eu tenho uma opcao na bios que se nao está ligada dá-me problemas semelhantes, tem a ver com USB keyboard and mouse, nos periféricos.

    cumps
     
  4. Braz I Braz

    Braz I Braz Banido

    as drives de usb 2 ,estao no service pack 2 pelo que sei ,por isso o problema nao deve vir daí
    se tiveres 2 dispositivos usb ligados junto por exemplo na porta ao lado ,dependendo do tipo de dispositivo pode haver conflito
     
  5. monkeydluffy

    monkeydluffy Power Member

    já pensei nesse problema Braz I Braz e já puz o meu teclado a funcionar por ps2 mas o problema mantem se. :'( :'(
    lol

    tenho de ver se tem alguma coisa na bios, mas nao me parece... :-D

    se entretanto alguem tiver mais alguma ideia diga :007:
     
  6. Braz I Braz

    Braz I Braz Banido

    as x pequenos problemas ,sao grandes problemas ,e a formataçao resolve esses problemas .
    ve o que tem na bios referente a usb ,depois diz qualquer coisa
    adicionas te algum disco externo ou algo do genero recentemente?
     
  7. monkeydluffy

    monkeydluffy Power Member

    não, não adicionei nada assim muito recentemente.

    ok, eu depois vejo se há alguma coisa na bios e digo. :)
     
  8. monkeydluffy

    monkeydluffy Power Member

    bem problema resolvido! :-D

    apenas activei uma opção na bios que era Usb legacy mode ou algo do genero e começou a funcionar :007:

    obrigado
     

Partilhar esta Página