1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Distro compatível com gtx1060

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Filipe Monteiro, 10 de Julho de 2017. (Respostas: 28; Visualizações: 608)

  1. D. Afonso I

    D. Afonso I Power Member

    Já experimentaste a opção non-free?

    Se não funcionar adiciona estes parâmetros no boot(Grub) do manjaro.

    acpi_osi=! acpi_osi="Windows 2009"
     
    Última edição: 13 de Julho de 2017
  2. Filipe Monteiro

    Filipe Monteiro Power Member

    Com non-free acontece o mesmo.
    Quanto a essas opçoes, estou a ter um estranho problema: nao cnsigo fazer delete se me enganar a escrever as opçoes, para alem de que os controles tao todos marados (apesar de estar em pt o teclado). Any idea?
     
  3. D. Afonso I

    D. Afonso I Power Member

    Se não é por estar em US, então não faço ideia.
     
  4. Filipe Monteiro

    Filipe Monteiro Power Member

    Pronto, lá consegui escrever essas opções e deu no mesmo.
     
  5. D. Afonso I

    D. Afonso I Power Member

    Adiciona mais estes parâmetros, ficando assim:

    acpi_osi=! acpi_osi="Windows 2009" acpi_backlight=native intel_iommu=on nvidia-drm.modeset=1

    No teu caso quanto mais recente for o kernel melhor.
     
  6. Filipe Monteiro

    Filipe Monteiro Power Member

    Se não me engano já tentei esses. Mas o quiseste dizer com quanto mais recente o kernel melhor?
     
  7. D. Afonso I

    D. Afonso I Power Member

    Tem a ver com compatibilidades com hardware mais recente. Qual o programa que usaste para por o manjaro na pen?
     
  8. Filipe Monteiro

    Filipe Monteiro Power Member

    Rufus
     
  9. D. Afonso I

    D. Afonso I Power Member

    Só para tirar as dúvidas formata a PEN em FAT32 e faz como aqui diz,

    [​IMG]
     

Partilhar esta Página