1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dois problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Murcielago_V12, 13 de Dezembro de 2012. (Respostas: 5; Visualizações: 451)

  1. Murcielago_V12

    Murcielago_V12 Power Member

    Ja andava com Win 8 desde maio, e nunca tive problemas, ate a coisa de 2 semanas, o computador desligar o ecra(acer a2216w), entrar em modo sleep e quando o acordo o ecra n voltava forcando um power off-power on.
    Pensei que fosse algo relacionado com o win 8 mas n tive tempo de aprofundar o porque.

    Ora na sexta a minha esposa liga-me a dizer que o pc n conseguia reparar depois de reiniciar por causa do ecra n acordar.
    Cheguei a casa e verifiquei que n conseguia de modo algum recuperar.
    como n tinha o win 8 em nenhum dvd(quando fiz o update, fiz directo), reinstalei o win 7 ultimate, e ao instalar recebia varios erros a dizer que n encontrava a particao ou os ficheiros do mesmo(achei esquesito e cheguei a pensar que tinha o disco danificado, mas experimentei a copia do win 7 pro que tinha la do trabalho e recebio os mesmo erros. Selecionei uma particao vazia e instalei. Ao reiniciar, deixei o windows verificar o disco que continha a anterior instalacao do win 8, e o sistema n conseguiu iniciar forcando a uma nova instalacao e nao deixando o sistema verificar o disco). Depois de instalado fui verificar a particao onde estava o win 8 e estavam la algumas pastas, mas n podia aceder a nenhuma, dizendo que aquela directoria n existia. mas alem de mostrar 35gb ocupados, nao tem la absolutamente nada, ora sendo um disco(seagate barracuda de 320gb) de quase 6 anos a trabalhar 24/7 nesse periodo, pensei que fosse o disco a pedir a reforma.
    La procedi a instalacao do win 8 na mesma particao(formatada) onde tinha acabado de instalar o win 8. Depois de instalar verifico que de facto a particao onde estava o win 8 "antigo" n contem nada a n ser windows.old(o update do 7 para o 8 anterior) mostrando 35gb ocupados, no entanto a pasta mostrada n ocupa absolutamente nada...

    Voltando ao problema do ecra n acordar, verifiquei o mesmo no win 7 e continuo a verificar novamente no 8. Ja alterei as opcoes de energia e nada.
    Pode ser a grafica(uma ati 4550), no entanto tenho o plasma ligado por hdmi a mesma e isso nunca se verifica. Ja testei ambas as portas vga e dvi e o mesmo acontece no ecra do pc(desliga0se e n acorda ate reiniciar.


    Alguem tem uma vaga ideia do que podera ser em ambos os casos?
     
  2. Luka_

    Luka_ Power Member

    O primeiro problema parece-me ser do disco. Experimenta usar outro para instalares de raiz. Depois disso, testa o segundo problema.
     
  3. ART_CORE

    ART_CORE Power Member

    Eu diria que tens o disco meio marado, o problema do pc não voltar do sleep é muito comum em discos meio marados. Quando os discos começam a ficar marados os dados ficam corrompidos e depois do pc entrar em sleep quando tentas voltar a ligar o pc o disco não consegue encontrar os dados que precisa, outro sintoma é o windows deixar de funcionar também por ficar com ficheiros corrompidos.
     
  4. Murcielago_V12

    Murcielago_V12 Power Member

    a nova instalacao esta num disco diferente do que tem problemas. e corre sem stress, apenas relatei essa parte ja que desapareceu tudo do disco e nem usando software de recovery encontrou la nada, nicles..
    o problema do ecra adormecer so acontece com o ecra do pc, ja que tenho o desktop clonado para a tv e a tv n adormece... e esquesito
    era complicado 2 discos terem o mesmo problema(azar mesmo)

    a parte que me deixou a cocar foi que a tentar recuperar o win 8 ele n encontrava nada. o erro que deu durante boot foi 0x000000f a indicar que precisava de reparar o pc, mas na zona onde devia estar as opcoes para reparar, estavam a cinza sendo impossivel recuperar.
    ja corri um chkdsk no disco onde estava o win 8 quando isto acontece e n indica erros nenhuns. mais logo voyu correr a ferramenta da seagate a ver no que da
     
    Última edição: 13 de Dezembro de 2012
  5. Luka_

    Luka_ Power Member

    Pois, não percebi isso, o texto está um pouco confuso :P

    Se a tv por HDMI não adormece estando clonada, tenta outro monitor nas ligações DVI/VGA. Se persistir, tenta outra gráfica com o monitor que tens agora...

    Suponho que tenhas os drivers da gráfica devidamente actualizados...
     
  6. Murcielago_V12

    Murcielago_V12 Power Member

    ainda n tinha instalado os drivers da amd. ontem a noite fiz isso, hoje quando chegar a casa testoa dormencia do mesmo :)

    Peco desculpa pelo texto confuso
     

Partilhar esta Página