1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Doom 3 == Sh*t (??)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por redalert, 8 de Agosto de 2004. (Respostas: 9; Visualizações: 1013)

  1. redalert

    redalert Folding Member

    boas.

    comprei uma 9800 SE ha poucas semanas com a garantia de que podia levar o mod para PRO a 100% sem kalker artefacto. assim foi ate hoje kando comecei a jugar doom 3 e detectei muitos artefactos pretos nas maos do "homê". nunca em kalker teste/jogo deu o mais pekeno dos artefactos pois foi forcada em 1001 testes em dx9 e dx8.1. nao tenho a placa em oc e nem as 'cata' 4.9 beta resolvem o problema.

    alguem me ajuda sff?

    []

    EDIT: retirei o softmod a grafica e tudo continua na mesma. alem disso o jogo por vezes tb faz blokear o pc... help! :'(
     
    Última edição: 8 de Agosto de 2004
  2. SwimmerBoy

    SwimmerBoy Folding Member

    Utiliza o driverclean para remover esses drivers e volta aos drivers antigos....
     
  3. redalert

    redalert Folding Member

    ja usei os omega 4.7, as cata 4.9 betah e cata 4.7 e tudo ficou na mesma... :S

    []
     
  4. Zealot

    Zealot I quit My Job for Folding

    Eu tenho os Omega 4.6 e não tenho problemas com o jogo... nada de maior pelo menos.
     
  5. EagleEye

    EagleEye Colaborador
    Staff Member

    Tens a grafika a partlhar energia com outra coisa? Disco, ventoinhas, drives? Se tiveres, experimenta meter a grafika sozinha.
     
  6. Raptor

    Raptor OC Legend

    O John Carmack avisou que o Doom3 iria obrigar as placas a meterem a 100% alguns transistors que até hoje nunca foram utilizados.

    Por acaso no outro dia a testar uma 9600Pro, que por sinal tinha um condensador marado a volta do core, corria tudo bem, desde 3dmark2001/2003 UT2k4, etc, mas mal entrava no doom, era artefactos a dar com um pau.

    Resumindo, Placas com mods no Doom3 = incerteza!


    Eu pelo menos já descobri um novo software de testes de placas gráficas, Doom3! :D
     
  7. redalert

    redalert Folding Member

    eu ja rulei o jogo sem o mod na grafica e da na mesma artefactos so neste jogo.



    EagleEye: ja experimentei e nada... cheira-me k e bug das drivers ou do jogo.... :005:


    danka a todos.[]
     
    Última edição: 8 de Agosto de 2004
  8. redalert

    redalert Folding Member


    tb ja experimentei. ficou com menos artefactos mas eles la continuam... :S
     
  9. CrazyBomber

    CrazyBomber Power Member

    Pá, essas 9800SE são lixadas...
    Eu tb ja tive uma, e havia jogos em q akilo tinha uma imagem limpinha, e outros em q dava artefactos :'(
    Nunca consegui resolver esse problema (nem com novos drivers)... por isso mandei-a embora lol
     
  10. redalert

    redalert Folding Member

    FDX NAO E DO MOD CARAGUH... arreh...!




    more @ http://hardware.mcse.ms/message52913-1.html
     

Partilhar esta Página