1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Downloads desaparecem

Discussão em 'Windows 7 e anteriores' iniciada por stucky, 20 de Maio de 2009. (Respostas: 6; Visualizações: 2814)

  1. stucky

    stucky Power Member

    boas gente, um colega meu está aqui com um pequeno problema. de cada vez que faz um download de seja o que for, após a conclusão do download, o ficheiro nao aparece na pasta onde ele pôs para gravar, nao aparece em lado nenhum, é como se nao fosse efectuado o download e acontece tanto no explorer como no firefox. alguém sabe o que se passa?
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas, no Firefox, consegues saber para onde estão a ir os Downloads consultando o histórico de Transferências.

    CUmps
     
  3. stucky

    stucky Power Member


    mas as transferencias nao ficam gravadas, o problema e esse. desaparece o download
     
  4. Ricmann

    Ricmann [email protected] Member

    Ctrl + J e depois clicas com o botão direito do rato e escolhes a opção "Open containing folder".

    Se não funcionar vais a Tools>>Options>>Privacy>>Remenber what i've downloaded

    Isto para downloads futuros.
     
  5. Blue Zee

    Blue Zee Power Member

    Qual é o anti-vírus, AVG?

    Desinstale e teste.

    Use o REGEDIT e localize e apague esta chave:

    [FONT=Verdana, Arial, Helvetica][HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Discardable\PostSetup\ComponentCategories\{56FFCC30-D398-11D0-B2AE-00A0C908FA49}

    Encerre o editor de registo, reinicie o PC e teste.

    Resultou?

    Zee
    [/FONT]
     
    Última edição pelo moderador: 21 de Maio de 2009
  6. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    Se dizes que acontece com Firefox e Internet Explorer, pode ser apenas deterioração do comportamento do explorer.exe, principalmente se tiveres o sistema ligado à bastante tempo.
    Se for esse o caso basta fazer Refresh (Actualizar) na pasta de destino do download.
     
  7. Boas!

    Já me aconteceu o mesmo e corri tudo à procura da solução. Agora já resolvi.
    É mesmo o que disse o Blue Zee. Isso acontece por causa de um defeito no AVG. Provavelmente algum AVG antigo que ao ser actualizado para uma nova versão provoca esse problema.
    O que fiz foi:
    1- Desinstalei o AVG que tinha actualmente.
    2- Reiniciei o PC.
    3- Eliminei manualmente a pasta AVG (que por acaso tinha duas com versões diferentes).
    4- Instalei a última versão novamente.

    E ficou tudo OK.

    Cumps.

    Mi-Net
     

Partilhar esta Página