1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Driv3r

Discussão em 'Jogos - Discussão Geral' iniciada por OZZY, 29 de Março de 2005. (Respostas: 3; Visualizações: 795)

  1. OZZY

    OZZY Power Member

    Tenho este jogo e tenho slowdows pa caraças, o meu sistema nem é mau por isso não percebo, sugestões?
     
  2. Punkas

    Punkas I fold therefore I AM

    Tb já mta gente a keixar-se disso, mas instalei o jogo nca cai dos 60 fps.
    Bastante estranho, tentaste desfragmentar o disco?
     
  3. OZZY

    OZZY Power Member

    ya desfragmentei dps e corri os testes do dx, talvez 512mb seja pouco? O unico jogo em que me acontecia isso tb era no HL2. Até o FarCry que dizem que é puxado, eu jogava aquilo na boa, na percebo. Amana ja devo ter mais 512 de ram mas duvido que seja disso. Será da fonte? Ela tão depressa tá nos 11.6v como ta nos 11.9v(isto na linha dos 12v como é obvio). Tantos serás mas não resolvo isto dass...
    Obrigado por responderes...
    Fica bem
     
  4. OZZY

    OZZY Power Member

    Já sei o que é mas não sei como resolver, já no HL2 era o mm. É o som. Se desligo o som posso meter tudo no maximo que corre tudo sem slowdowns. Eu acho que isto é mais uma questão de configuração do que outra coisa não sei. Neste momento uso o som onboard mas talvez vá meter uma creative live que tenho prá qui só para testar.
    Agora sei o que é mas não sei como resolver, se alguem souber como resolver isto agradecia...
    Cumps
     

Partilhar esta Página