1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Drive de Disquetes Louca!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por newboy, 11 de Abril de 2002. (Respostas: 11; Visualizações: 1495)

  1. newboy

    newboy Power Member

    Boas...
    Então é assim pessoal ... estava a montar um pc PIV 1.6 ... gravador dvd ... quando estava tudo ok fui ligar e não é que a drive de disquetes mantém a luz sempre acesa! Já mudei de drive e de cabo e continua ... alguma dica sobre este problema?
     
  2. Raptor

    Raptor OC Legend

    estavas a meter bem o cabo? não tás a trocar as pontas?

    na Bios, está tudo bem activado?

    já experimentaste um biqueiro na floppy? :D
     
  3. newboy

    newboy Power Member

    Boas Raptor!
    Os cabos estão bem ligados!!! Pino 1 Lista vermelha!!! Em todo o caso já tentei de todas as maneiras possiveis o cabo. Em relação ao pontapé teria de dar nessa e em mais duas!!!
     
  4. Raptor

    Raptor OC Legend

    Fixe, assim é divertimento a triplicar!!! :D

    Agora a sério, ja verificaste tudo na Bios? é que realmente é mt estranho que 3 floppys estejam maradas e os cabos também... e noutros PC's as floppys bulem bem?

    isso xeira-me a Bios... ou então o mais evidente, controladora da floppy marada!
     
  5. jfbbms

    jfbbms Power Member

    a minha ainda é pior, tiro a board e cabos, tudo para meter a volcano7, ligo tudo e a floppy na da nada

    Mete cabo, tira cabo, torce cabo.... Não experiemntei o bicanso na drive, resolve? :P :P . Agora n tenho drive de diskete....
     
  6. savagedemon

    savagedemon Banido

    SE não é dos cabos /fonte alimentação
    mete essa porra de drives nos Rma>(
     
  7. newboy

    newboy Power Member

    Boas...
    Raptor vou verificar a BIOS ... em relação á controladora é possivel porque a mesma drive noutra máquina funcemina!!!
     
  8. Raptor

    Raptor OC Legend

    Então é por ser um P4!!! :D

    Biqueiro no P4!!! :D
     
  9. Balac

    Balac Power Member

    newboy
    Deixa-me perguntar FOSTE TU QUE MONTASTE A BOARD?
    Experimenta desmonta-la e repara nos apoios se estão no sitio certo e torna a monta-la .
     
  10. Raptor

    Raptor OC Legend

    já que a vais tirar, Biqueiro nela! :D
     
  11. lopes

    lopes Power Member

    Já me aconteceu o mesmo quando estava a modar o cabo do floppy, que aparentemente estraguei porque tentei de tudo e não trabalhou.

    Tenta com outro cabo. :P
     
  12. Raptor

    Raptor OC Legend

    Ele diz que ja tentou 3 cabos!!!
     

Partilhar esta Página