1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Drive image - Ajuda

Discussão em 'Windows Desktop e Surface' iniciada por cmgam, 4 de Outubro de 2003. (Respostas: 7; Visualizações: 1192)

  1. cmgam

    cmgam Power Member

    Boas noites

    Após a instalação do novo HD, fui fazer um "copy drive" com o PowerQuest ( o norton ghost 2003 não funciona com o NTFS).
    O que aconteceu foi que, após a cópia, no disco de destino, um WD de 80 G, este ficou com 2 "partições"!; uma com o tamanho da cópia e outra com o restante. Como é que "junto" estas 2 "partições" de maneira a ter uma só com o total do disco, ou então o que é que devia ter feito quando da cópia para não ter aquele resultado?

    Obrigado antecipadamente

    Cumps
     
  2. kazuza

    kazuza Power Member

    O Norton Ghost 2003 não quê?...

    Vê lá!!!! Estamos na minha àrea de "expertize" :D

    Drive Image (como é mesmo que vocês dizem... Ah) SUCKS!
     
  3. cmgam

    cmgam Power Member

    Bom dia Kazuza

    Tentei fazer o clone disk e deu erro. Tive que formatar o HD.
    No site do Norton Ghost diz, pelo menos foi isso que entendi, que a versão 6 do Ghost 2003 não consegue, através do DOS aceder ao sistema NTFS e assim clonar o HD. Mas, como é a primeira vez que utilizo tanto um como o outro programa, agradeço qualquer ajuda para conseguir copiar o meu antigo HD (40 g) para o novo (80g).

    :'(

    Cumps
     
  4. kazuza

    kazuza Power Member

    http://www.symantec.com/sabu/ghost/ghost_personal/sys_req.html

    Que erro é que te deu?

    Para copiar de um disco para outro, faz com que o dsico novo (80GB) seja o Slave, enquanto o outro (40GB) seja o Master...

    Arranca com a disquete do Ghost, sai do Ghost e escreve isto.

    A:\>ghost.exe -clone, mode=copy, src=1, dst=2, sze=F -sure

    Dependendo da versão, em vez de "sure" pode ser "quiet"...

    Isto fará com que o Ghost te clone o primeiro disco para o segundo, e o faça ficar do tamanho total útil do disco...
     
    Última edição: 4 de Outubro de 2003
  5. cmgam

    cmgam Power Member

    Bom, isto está mais complicado do que pensava, fruto, de certeza, da minha nabice:005:

    O erro que me dá quando tento fazer a clonagem é:

    "Error Number: (25002)
    Message: Unhandled condition encountered: Attr translation will result in corruption of MFT table
    Version: 2003.789 (May 28 2003, Build=789)
    Command line arguments:
    Active Switches :
    AutoName
    ProgMode : PROG_LOCAL
    PathName : 528 Unnamed MFT Table entry
    DumpFile :
    DumpPos : 0
    File64 buffersize : 0
    FlagImplode : 0
    FlagExplode : 0

    Operation Details :
    Total size.........19734
    MB copied..........955
    MB remaining.......18779
    Percent complete...4%
    Speed..............1245MB/min
    Time elapsed.......0:46
    Time remaining.....15:04

    Program Call Stack
    Generic_Abort
    updateVCNtoLCN
    loadAttribute
    loadAttributes
    loadMFTRec
    loadMFT
    loadVol
    CopyNTFSPartition
    ProcessNTFSPartition
    CopyPartition
    ProcessAllPartitions
    CopyAllPartitions
    CopyDiskToDisk
    CopyMainline
    AttemptOperation
    sub_main
    main

    ......"
    E depois tenho que formatar o disco de destino

    E quando uso a diskette, com os comandos indicados, aparece a mensagem:

    " Erro 549 - Partition number expected after sze"

    Como alguém disse, "quem não sabe é como quem não vê":sad:

    Cumps e obrigado
     
  6. kazuza

    kazuza Power Member

    Consegues arrancar o sistema nesse disco (40GB) ?

    Se sim, e so SO é o XP, arranca normalmente, abre uma linha de comandos, e escreve:

    chkdsk c: /r /f
    Unmount > No
    Schedule on Reboot > Yes

    Faz reboot, deixa-o verificar o disco e tabelas MFT , faz reboot e tenta clonar o disco depois. Tens a tabela MFT (NTFS) corrompida.
    Esperemos que isto te resolva o problema...
    Usaste alguma vez o Partition Magic nesse disco?
     
  7. cmgam

    cmgam Power Member


    Nope :confused:

    Ainda não consegui pois continua a dar erro; mas como tinha para lá um worm (ou coisa parecida ...) vou ver se não será disso.
    Espero>(

    Cumps
     
  8. cmgam

    cmgam Power Member

    Finalmente!!!!!!!!!!!! :009:

    Caro Kazuza

    Devia ser do tal worm ou que lá o que era.

    Já consegui fazer a "clonagem" e tudo está a funcionar a 100%


    Obrigado mais uma vez:001:

    Cumps
     

Partilhar esta Página