1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

driver de vídeo precisa-se

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por crucius, 18 de Julho de 2007. (Respostas: 11; Visualizações: 895)

  1. crucius

    crucius Power Member

    Instalei no windows update do Vista Ultimate um driver para a minha placa ATI Radeon Xpress 200M e o computador volta a recusar-se a correr um jogo qualquer exceptuando o PES6. Será possível algum de vocês dizer onde posso eu encontrar um bom driver para o meu pc ou um step by step do que fazer? É possível, por exemplo, fazer um reset total à placa (é que no início, quando o pc era novo, tudo corria a 100% mesmo com o Vista instalado)?

    É que ter tudo lento é estupidamente irritante (cheguei ao cúmulo de um flash estar a passar leeeeeentamente).
     
  2. tommy v.

    tommy v. Hard BOINC

    vais ao site do fabricante da tua placa e sacas de la os drivers mais recentes
     
  3. crucius

    crucius Power Member

    não adianta, porque foi isso que aconteceu (o windows update forneceu-me o novo driver e lixou-me com isto...).
    Já não é a primeira vez que tal acontece, e a única altura em que eu tenho isto a funcionar muito bem é quando reinstalo o windows, porque quanto instalo novo driver há sempre problemas.

    Li num fórum qualquer que a placa é integrada (nem sabia) por isso não poderá ser a motherboard a precisar de alguma coisa?
     
  4. Kamipt

    Kamipt Power Member

    Comigo sempre funcionou, desinstalar os drivers, reiniciar modo segurança, instalar os drivers novos e reiniciar.
     
  5. tommy v.

    tommy v. Hard BOINC

    mas tenta ser tu a ires ao site e fazeres o download, pelo que percebi ele fez o update pelos updates do windows
     
  6. crucius

    crucius Power Member

    Não é a primeira vez que isto me acontece. Por isso já tentei tudo isso. Inclusive um driver estranho que foi recomendado neste fórum, e que realmente forneceu algum ganho... enfim.
     
  7. crucius

    crucius Power Member

    e para variar mais uma coisa estranha:

    Se eu for ao site da ATI para descarregar o driver mais recente para a minha placa, este diz que é a versão 7.6 datada de 25 de Junho de 2007 http://ati.amd.com/support/drivers/vista32/integrated-vista32.html. Porém se eu for ao da Hewlett Packard, a marca do meu pc, a versão já é a 8.3 datada de Fevereiro de 2007!! Ou seja, a HP está a dar-me uma driver que não foi feita para a minha placa http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2093&lc=pt&cc=pt&dlc=pt&product=1844621〈=pt. Odd.
     
  8. crucius

    crucius Power Member

    ok, desinstalei tudo, voltei a instalar (a versão da HP porque a da ATI não deixava instalar) e, após a instalação, tudo parece normal. Porém, os jogos voltam a não dar. Qual é o meu espanto quando vou ler o relatório da instalação:

    "DRIVER INSTALL: the INF file was not found
    APPLICATION INSTALL: failed"

    que raio se passa?
     
  9. Kamipt

    Kamipt Power Member

    Instalaste em modo segurança suponho?
     
  10. crucius

    crucius Power Member

    A única diferença é que enquanto em modo normal isto instala e depois não corre decentemente em modo de segurança diz que nem sequer consegue encontrar a placa...

    Conhecem algum fabricante de drivers não-oficiais?
     
  11. crucius

    crucius Power Member

  12. crucius

    crucius Power Member

Partilhar esta Página