1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Driver Placa de Som - Ajuda

Discussão em 'Windows 7 e anteriores' iniciada por mcosta15, 30 de Janeiro de 2008. (Respostas: 4; Visualizações: 4069)

  1. Amigos,

    Tenho um computador cuja placa de som não funciona, suponho que seja por causa do driver.

    Já o tentei arranjar na net, mas é dificil...

    Aconselhararm-me a gerar um relatório no Everest, para saber qual motherboard e em função disso obter o driver da placa de som. Sinceramente, visitei a página de downloads da Intel, mas não me entendo com aquilo.:lol:

    Será que alguem me pode ajudar a arranjar os driver's para uma placa de som Intel 82801DB ICH4 - AC'97 Audio Controller [B-0].

    Abaixo segue todo o sumário do relatório do Everest!

    ------[ Sumário ]-----------------------------------------------------------------------------------------------------
    Computador:
    Sistema operacional Microsoft Windows XP Professional
    Service Pack do Sistema Operacional Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nome do Computador PC
    Nome do usuário USER
    Placa mãe:
    Tipo de processador Intel Pentium 4, 2666 MHz (20 x 133)
    Nome da Placa Mãe DFI NB78-BC/BL/HC/HL (6 PCI, 1 AGP, 2 DIMM, Audio)
    Chipset da Placa Mãe Intel Brookdale i845PE
    Memória do Sistema 256 MB (PC2700 DDR SDRAM)
    Tipo de BIOS Award (04/07/03)
    Porta de comunicação Porta de comunicações (COM1)
    Porta de comunicação Porta de comunicações (COM2)
    Porta de comunicação Porta de impressora ECP (LPT1)
    Monitor:
    Adaptador gráfico NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation) (64 MB)
    Acelerador 3D nVIDIA GeForce4 MX 440 with AGP8X
    Monitor Samtron 96BDF/97BDF [19" CRT] (HVDW109787)
    Multimídia:
    Adaptador de som Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]
    Armazenamento:
    Controladora IDE Intel(R) 82801DB Ultra ATA Storage Controller - 24CB
    Drive de Disquete de 3 1/2 Unidade de disquetes
    Disco rígido ST340014A (40 GB, 7200 RPM, Ultra-ATA/100)
    Drive óptico SAMSUNG CD-R/RW SW-252B (52x/24x/52x CD-RW)
    Status dos discos rígidos SMART OK
    Partições:
    C: (NTFS) 38154 MB (25584 MB livre)
    Dispositivos de entrada:
    Teclado Teclado padrão de 101 ou 102 teclas ou Microsoft Natural PS/2
    Mouse Rato compatível com PS/2
    Rede:
    Adaptador de Rede Realtek RTL8139 Family PCI Fast Ethernet NIC
    Adaptador de Rede WAN (PPP/SLIP) Interface (85.244.12.130)
    Dispositivos:
    Impressora HP Photosmart C4200 series
    Impressora Microsoft Office Document Image Writer
    Controladora USB1 Intel 82801DB ICH4 - USB Controller [B-0]
    Controladora USB1 Intel 82801DB ICH4 - USB Controller [B-0]
    Controladora USB1 Intel 82801DB ICH4 - USB Controller [B-0]
    Controladora USB2 Intel 82801DB ICH4 - Enhanced USB2 Controller [B-0]
    Dispositivos USB Concentrador USB genérico
    Dispositivos USB Logitech Microphone (Messenger)
    Dispositivos USB Logitech QuickCam Messenger
    Dispositivos USB Logitech USB Camera (Messenger)
    Dispositivos USB SpeedTouch 330 ADSL Modem
     
  2. GigaManiac

    GigaManiac Power Member

    As AC'97 se não estou em erro são quase todas ou todas onboard, se for o teu caso verifica se tens a placa activa na bios. Ou então ve no sistema (no painel de controlo) se essa placa de som está em conflito com alguma cena. Diz também o que já tentas-te fazer se possivél.
     
  3. Boas,

    Fiz download do driver através do link aconselhado pelo xXxtreme, instalei-o e a coisa começou a botar som:009:

    Obrigado pela colaboração
     
  4. pintasart

    pintasart Power Member

    Boas.

    Tenho um problema com o som à meses e ainda não consegui resolver.
    Instalei várias vezes os drivers da RealTek, alsa, etc... segui vários post e ainda nada.

    O problema é que o som sai aos "soluços" ou "quebrado" parece que tem falhas.
    Vou colocar alguma informação:

    O meu sitema é o Linux, Ubuntu 7.10 (Gutsy).

    [email protected]:~$ lspci
    ...
    00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] AC'97 Sound Controller (rev a0)
    ...
    [email protected]:~$ modprobe -c | egrep '1039.*0190'
    alias pci:v00001039d00000190sv*sd*bc*sc*i* sis190

    [email protected]:~$ dmesg | grep '00:02.7'
    [ 50.419373] PCI: Enabling device 0000:00:02.7 (0000 -> 0001)
    [ 50.419388] ACPI: PCI Interrupt 0000:00:02.7[C] -> GSI 18 (level, low) -> IRQ 23

    [email protected]:~$ sudo lspci -nvv
    ...
    00:02.7 0401: 1039:7012 (rev a0)
    Subsystem: 1019:b732
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 173 (13000ns min, 2750ns max)
    Interrupt: pin C routed to IRQ 23
    Region 0: I/O ports at 1400
    Region 1: I/O ports at 1080
    Capabilities: [48] Power Management version 2
    Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=55mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
    Status: D0 PME-Enable- DSel=0 DScale=0 PME-

    [email protected]:~$ tail -2 /proc/asound/oss/sndstat
    Mixers:
    0: Realtek ALC202 rev 0

    [email protected]:~$ asoundconf list
    Names of available sound cards:
    SI7012
    [email protected]:~$

    [email protected]:~$ cat /proc/interrupts
    ...
    23: 625783 IO-APIC-fasteoi SiS SI7012
    ...

    Obrigado por qq informação.
     

Partilhar esta Página