1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Drivers ATI 2600XT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ralf23, 15 de Dezembro de 2008. (Respostas: 5; Visualizações: 944)

  1. Ralf23

    Ralf23 Power Member

    Boas,
    Instalei uma Asus ATI 2600XT com o cd de drivers que vinha com a placa (v8.391), no Win XP SP3.
    Ao reiniciar o PC após a instalação, aparece-me um ecrã azul e o PC reinicia.

    Retirei todos os serviços referentes à ATI do arranque, e já não voltou a acontecer.
    Mas quando tento correr o CCC a partir do menu "Programas", dá-me novamente o ecrã azul e reinicia (é muito rápido, não dá para ver o erro que aparece).
    Resolvi desinstalar o CCC. Não voltou a acontecer.

    Pergunta: o CCC faz falta, ou basta-me ter os drivers instalados?

    Outra coisa...
    Após instalar os drivers fico com um dispositivo de áudio chamado "ATI Function Driver for High Definition Audio - ATI AA01", o qual se sobrepõe à minha placa de som e automáticamente fico sem som no PC.
    Resolvi desactivar este dispositivo e resolveu o problema.

    Há maneira de contornar esta situação sem ter de desactivar este dispositivo?

    A máquina não é a do "My System", é um Gateway E-4500D, com um Pentium D 915 (2.8GHz), board Intel D945GPB, 2x512 667MHz, som onboard.
     
    Última edição: 15 de Dezembro de 2008
  2. JonasBigBoy

    JonasBigBoy Power Member

    onde é que a ATI entra nesse PC? Placa gráfica? Não percebi
     
  3. Ralf23

    Ralf23 Power Member

    Esta ATI.
     
  4. JonasBigBoy

    JonasBigBoy Power Member

    OK acho que já percebi. fiquei confuso foi com aquilo de falares em board Intel e pensei que fosse placa grafica Intel on-board. acho que já estou esclarecido.

    Já tentaste tirar da net uma actualização para a placa mais recente do que a que tens? nem sei se há. verifica

    A melhor hipotese para saber se é problema de software é formatar o PC e instalar a driver completa.
     
  5. Ralf23

    Ralf23 Power Member

    Pois... já me tinha lembrado disso, mas o PC é do trabalho e embora possa fazer isso, o tempo que leva a fazer e a repor todas as minhas definições não dá muito jeito.
    Vou tentar descarregar uns drivers mais recentes.
     
  6. JonasBigBoy

    JonasBigBoy Power Member

    Realmente não dá muito jeito. É estranho uma driver do cd da placa dar erro.
    Mas dizes que o OS é o Win XP SP3? Já ouvi falar em muitos problemas com drivers no SP3
    Um amigo meu instalou uma driver actualizada para uma ATI dele que lhe diminuiu na performance. O mesmo processo no Vista aumentou-lhe a VRAM :S
     

Partilhar esta Página