1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Drivers ATi para notebook da Acer

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SwimmerBoy, 12 de Setembro de 2005. (Respostas: 17; Visualizações: 3730)

  1. SwimmerBoy

    SwimmerBoy Folding Member

    Boas ppl...

    Tenho as drivers originais do meu portatil e penso que já devem ter saido drivers novos para a X600 do meu Acer 1691WMLi

    Andei à procura no site da Acer e aparece lá a versão
    "ATI VGA Driver 6.14.10.6497 for ATI X600 and X700" e penso k esta já tenho e não estou completamente satisfeito pk nos ultimos tempos tenho sentido uma perca de FPS (pode ter sido alguma cena k instalei, mas antes de voltar a instalar estes, se houver uns novos, keria experimentar)

    No site da ATi (https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27) aparece um download k supostamente só suporta X700 e X800 :(

    Alguem me sabe dizer se é viável instalar estes ou se existem alguns mais recentes?!?

    [[]]
     
  2. Neojag

    Neojag Power Member

    Nesse caso vais ter que te limitar aos drivers para a gráfica do fabricante... Que, dado serem da Acer, são mais velhos c'ó lixar :P Também tenho um Acer (1692WLMI) e estou na mesma situação, pelo menos até os Catalyst Mobility que a ati lançar sejam suportados pela Acer.

    Edit: try this! http://www.driverheaven.net/patje/ Assim que tiver oportunidade testo no meu. E pelo que parece, os drivers funcionam não só em X700/X800 mas também nas outras.
     
    Última edição: 12 de Setembro de 2005
  3. PiKa_

    PiKa_ Power Member

    pk n instalas os ultimos omegas?
     
  4. sotavento

    sotavento [email protected] Member

    Os Ultimos e melhores drivers são sempre os Catalyst Oficiais ... corres o patch que puseram ai em cima no link e já funcionam com a grafica do portatil na boa. Uso o patcher desde que saiu e não tenho tido problemas ... dantes era editar os ficheiros á unha. Sempre com os ultimos cata instalados 15 minutos depois de sairem no site da ati ... ou mesmo antes. ;)

    Omega/DNA e afins são drivers afinados pra n00b's/gammers ... aconselho vivamente a aprender a tweakar á unha. Depois nunca mais querem ouvir falar nos Omega e afins. :P
     
    Última edição: 12 de Setembro de 2005
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Thanks sotavento....Estou neste momento a sacar as ferramentas necessárias para o teste....

    Fiz-me uma cena... Pelo k percebi, é necessário extrair os ficheiros dos catalyst para uma pasta, correr o tal programa "Dhmodtool" e só depois é k se instala os drivers, correcto?!?!
     
  6. Black_Gamer

    Black_Gamer Power Member

    Muito boa thread! Por acaso andava com a mesmoa dúvida. Já instalei os catalyst 5.8 com este mod no acer 1691. Swimmer, primeiro sacas os 5.8 da pagina da ati, depois descompactas e abres o mod tool, depois dentro do mod tool navegas ate a pasta ATI\SUPPORT e fazes o patche, depois o modtool pergunta te logo se queres instalar e zimbas! Tá a bombar :P
     
  7. Neojag

    Neojag Power Member

    Hum, pequeno pormenor... Onde raio saco os mobility mesmo? Só lá está o programa pa testar se são compatíveis...
     
  8. kazuza

    kazuza Power Member

    Sacas os catalyst normais
     
  9. Neojag

    Neojag Power Member

  10. SwimmerBoy

    SwimmerBoy Folding Member

    Vamos lá reavivar este tópico...

    Mais uma formatação e mais alguns problemas...

    Saquei os catalyst normais e utilizei a ferramenta para os transformar em drivers para a minha X600 do portatil mas guess waht, problemas à vista...

    Os drivers ficaram instalados na boa, a resolução tá a funcionar, etc e tal, mas aquele tab onde se definem as opções de direct3d e openlGL não existe :(

    Vejam só:
    [​IMG]

    Alguém tem ideias de como resolver isto???
     
  11. skandal

    skandal Power Member

    o que eu destesto nos oficiais é comer totil recursos e o raio do CCC que é a verdadeira BOSTA.... por isso uso Omega :D
     
  12. SwimmerBoy

    SwimmerBoy Folding Member

    Pk dizes isso? Acho que é mais ao contrário...
     
  13. SwimmerBoy

    SwimmerBoy Folding Member

    Continuo a precisar de ajuda aqui!!! Alguém....
     
  14. JAFoNEXUS

    JAFoNEXUS Power Member

    E q tal instalares o control panel ?
     
  15. skandal

    skandal Power Member

    lool... deves estar a gozar........
     
  16. SwimmerBoy

    SwimmerBoy Folding Member

    Eu ao instalar os drivers, ele não me pede nada, desde que carrego no setup.exe até ao reiniciar, eu não toco em nada... logo não sei como instalar o CP
     
  17. flak

    flak Power Member

    qdo corres o setup os drivers são extraídos para uma pasta, normalmente c:\ati\support\qq-coisa

    aí encontras uma pasta CPanel, basta correres o setup

    atenção que recentemente a ATI deixou de disponibilizar a versão com CPanel, passando a haver apenas CCC..

    eu continuo a actualizar os catalyst mais recentes, mas com o Cpanel dos 5.7..
     
  18. SwimmerBoy

    SwimmerBoy Folding Member

    Já resolvi... A ATi agora separa os drivers do CCC (ou CPanel)... Bastou-me sacar o CCC e ficou a bombar...

    Thanks to all!!
     

Partilhar esta Página